#opnfv-meeting: OPNFV BGS daily sync

Meeting started by frankbrockners at 16:00:16 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 16:00:24)
    2. Jose Lausuch (jose_lausuch, 16:00:28)
    3. Peter Bandzi (pbandzi, 16:00:44)
    4. Jonas Bjurel (jonasbjurel, 16:02:29)
    5. Chris Price (ChrisPriceAB, 16:03:12)
    6. daniel smith (lmcdasm, 16:05:25)
    7. Tim Rozet (trozet, 16:05:29)

  1. updates on "POD1 auto deploy with ODL and automated testing" (frankbrockners, 16:05:48)
    1. so POD1 is deployed in ODL mode now . the automation is coming after test results (lmcdasm, 16:06:21)
    2. we have hit a snag with the tunnels not talking together this morning (over the wire) so we are looking at that now (lmcdasm, 16:06:40)
    3. jose started to run functest on it (sine we have the scope of SUT set now) and it failed.. so we are wokring on it. (lmcdasm, 16:07:02)
    4. we will be able to change to ODL mode after deploying from jenkins (lmcdasm, 16:07:21)
    5. so - its "in the works" - vmsn and such are up, but i think its a tagging issue / something with OVS version that is not setting up the endpoints (lmcdasm, 16:07:47)
    6. i illicited some advice from the team and we will continue (lmcdasm, 16:07:56)

  2. updates on "bootable ISO for Foreman" (frankbrockners, 16:10:45)
    1. radez got passed what was blocking him and got a test run with the ISO working (trozet, 16:11:36)

  3. updates on "documentation on failing tests" (frankbrockners, 16:18:26)
    1. POD2.vPing: (jose_lausuch, 16:19:16)
    2. DHCP service works out of the box (fresh install) but after running some tempest cases it doesn't, it breaks or something we dont know. Still troubleshooting with trozet. (jose_lausuch, 16:19:21)
    3. Found issue with userdata. A VM created in the vPing script needs metadata service running on nova. Not enabled on nova.conf. A patch to be commited to fix that. (jose_lausuch, 16:19:28)
    4. POD2.ODL-test: (jose_lausuch, 16:19:32)
    5. Got better results. 18 critical tests, 15 passed, 3 failed (jose_lausuch, 16:19:36)
    6. POD2.Tempest: (jose_lausuch, 16:19:39)
    7. Got better results, but manually. Issue found since Saturday when running with Rally: https://bugs.launchpad.net/rally/+bug/1454648 (jose_lausuch, 16:19:44)
    8. Maybe the bug is realted to a missing router that should be created by default. A patch to be commited to create a router attached to the public network 'provider-network'. (jose_lausuch, 16:19:48)
    9. POD2.Rally-bench-tests: Same as before. Not in the highes prio now. (jose_lausuch, 16:19:51)

  4. finalize vPing (frankbrockners, 16:21:21)
    1. Morgan started updating the documentation for this issues (jose_lausuch, 16:21:26)
    2. see above in jose_lausuch update (frankbrockners, 16:21:42)

  5. ODL tests ok on both PODs. (frankbrockners, 16:24:26)
    1. ODL suite: three tests are expected to fail due to odl bug (pbandzi, 16:25:57)
    2. https://wiki.opnfv.org/r1_odl_suite (pbandzi, 16:26:13)

  6. next steps (frankbrockners, 16:27:07)
    1. AGREED: for Arno we'll tag things as soon as "build/deploy/test jobs run non-touched - and both ISOs install" (frankbrockners, 16:47:51)
    2. AGREED: "vping" working is a gating factor for Arno (frankbrockners, 16:50:11)
    3. trozet and jonasbjurel agree on "ready" - and then either of the two would tag and pull the branch (frankbrockners, 16:55:52)
    4. target for tag & branch: tomorrow afternoon CET - latest at/during BGS daily synch at 9am PT (frankbrockners, 16:58:47)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (76)
  2. jose_lausuch (41)
  3. fdegir (35)
  4. lmcdasm (33)
  5. trozet (29)
  6. jonasbjurel (13)
  7. ChrisPriceAB (11)
  8. pbandzi (4)
  9. collabot (3)
  10. bryan_att (1)


Generated by MeetBot 0.1.4.