#opnfv-meeting: Multisite Weekly Meeting 2015.06.11

Meeting started by joehuang at 08:02:58 UTC (full logs).

Meeting summary

    1. Malla (zhipeng, 08:04:35)
    2. zhipeng (zhipeng, 08:04:39)
    3. xiaolong (zhipeng, 08:04:44)
    4. joehuang (zhipeng, 08:04:49)
    5. Dimitri (zhipeng, 08:05:21)
    6. https://etherpad.opnfv.org/p/multisite_usecase_collection (zhipeng, 08:06:47)
    7. Centralized resource management required for multi-site resource management. (Malla, 08:09:40)
    8. David_Orange (zhipeng, 08:16:12)
    9. Keystone supports regions concept as part of an endpoint. This enables communicating with all the registered regions via corresponding endpoints (sorantis_, 08:16:50)
    10. promise project is working on resource management, maybe we can get some information if discuss with promise project folks. (Malla, 08:17:23)
    11. AGREED: :From the gap analysis, currently seems that only cascading provides upper layer with API service and centralized resources view (joehuang, 08:45:09)
    12. AGREED: : cells probably are best to use withing a large datacenter (joehuang, 08:46:21)


Meeting ended at 09:03:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. joehuang (62)
  2. sorantis_ (24)
  3. sorantis (18)
  4. zhipeng (17)
  5. Malla (7)
  6. xiaolong (6)
  7. collabot (3)
  8. tallgren (3)


Generated by MeetBot 0.1.4.