#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:55:15 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:55:22)
    1. Chris Price (ChrisPriceAB, 13:55:32)
    2. Tim Rozet (trozet, 13:55:48)
    3. Uli (uli-k, 13:55:57)
    4. Fatih Degirmenci (fdegir, 13:59:16)
    5. Bryan Sullivan (bryan_att, 14:00:23)
    6. Morgan Richomme (morgan_orange, 14:00:47)
    7. Tapio Tallgren (tallgren, 14:00:51)
    8. Frank Brockners (frankbrockners, 14:01:09)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:01:32)
    1. AGREED: TSC approves the previous minutes of meeting (ChrisPriceAB, 14:01:53)

  3. Agenda Bashing (ChrisPriceAB, 14:02:03)
    1. https://wiki.opnfv.org/wiki/tsc link to the TSC agenda (ChrisPriceAB, 14:02:11)
    2. Dirk Kutscher (dku, 14:02:44)
    3. Gerald Kunzmann (Gerald_K, 14:03:09)
    4. Wenjing Chu (Wenjing, 14:03:17)
    5. Ildiko Vancsa (ildikov, 14:03:31)

  4. Arno marketing update: Brandon (ChrisPriceAB, 14:04:33)
    1. Trevor Cooper (trevor_intel, 14:04:42)
    2. Brandon provides an update of the Arno release marketing and Media activities (ChrisPriceAB, 14:05:32)
    3. Brandon describes our web site activity since Arno has had a 300% increase in traffic (ChrisPriceAB, 14:06:05)
    4. the download page has seen 3800 views since launch. (ChrisPriceAB, 14:06:21)
    5. Rajeev Koodli (rajeev, 14:07:23)
    6. There have been 700 ISO downloads since launch, evenly spread across the ISO images. (ChrisPriceAB, 14:07:45)
    7. there have been 3400 downloads from the documentation links (ChrisPriceAB, 14:08:15)
    8. hui (hui_, 14:08:17)
    9. Brandon will also send the information out via mailing lists (rpaik, 14:08:48)
    10. Chris Wright (cdub, 14:08:50)
    11. Uli asks if we have information on which companies are downloading the images (ChrisPriceAB, 14:09:42)
    12. that information is not available (ChrisPriceAB, 14:09:54)
    13. frankbrockners asks how we are going with our analytics tools (ChrisPriceAB, 14:11:04)
    14. we are currently using tools from our artifact storage tools, but no analytics have been applied (ChrisPriceAB, 14:11:35)
    15. ray describes that a developer analytics tool is being investigated and will be reported back to the TSC once we have a firm view on how that will look. (ChrisPriceAB, 14:12:32)
    16. http://whois.arin.net/ui for whois address lookup (frankbrockners, 14:13:18)

  5. OPNFV@ONS report (ChrisPriceAB, 14:14:02)
    1. Heather outlines the tutorial and dev track activites for OPNFV at the ONS (ChrisPriceAB, 14:14:22)
    2. there were overviews of the Fuel and Foreman deploy teams at the event. (ChrisPriceAB, 14:14:39)
    3. we had a good turnout at the event, but not as many people as we may have expected (ChrisPriceAB, 14:15:11)
    4. there was good interaction between the presenters and the audience. (ChrisPriceAB, 14:15:30)
    5. there are Panels planned during the conference proper (ChrisPriceAB, 14:17:07)
    6. HKirksey also gave a brief update on TMForum & BTW in the past 2 weeks (rpaik, 14:17:58)

  6. OPNFV Hackfest (July 30-31) (ChrisPriceAB, 14:19:01)
    1. https://etherpad.opnfv.org/p/OPNFV_at_ODL etherpad for the OPNFV hack-fest at the ODL dev forum (ChrisPriceAB, 14:19:31)
    2. registration should be done through the ODL registration, there is an OPNFV code when registering. Ray sent an e-mail describing the process (ChrisPriceAB, 14:20:18)
    3. frankbrockners asks how much room capacity there will be and if there is a chance to break-out into smaller focused groups (ChrisPriceAB, 14:21:06)
    4. frank explains that the feedback he got on the ONS event was a hope for more detailed specific discussions (ChrisPriceAB, 14:21:30)
    5. the room will have round tables and the chance for break-out sessions will be accomodated for (ChrisPriceAB, 14:22:02)
    6. ACTION: Ray will send a mail to the lists to establish a committee for coordinating the hack-fest (ChrisPriceAB, 14:23:28)

  7. TSC & Board joint meeting July 27th Santa Clara (ChrisPriceAB, 14:25:01)
    1. the TSC/Board face to face will be at the CableLabs facility in Santa Clara (ChrisPriceAB, 14:27:05)
    2. the board will be meeting in the morning, the TSC/Board face to face will likely be after lunch on the Monday. (ChrisPriceAB, 14:27:45)
    3. ACTION: ChrisPriceAB to send a mail to the TSC mailing list to start discussing potential topics for the joint board/TSC meeting (rpaik, 14:30:05)

  8. Action Item follow-up: Requirements projects development process (ChrisPriceAB, 14:31:02)
    1. uli-k has organised a meeting for tomorrow to discuss this point (ChrisPriceAB, 14:31:20)

  9. Action Items follow up: Pharos plans (ChrisPriceAB, 14:31:39)
    1. trevor_intel describes that they are in the process of formulating a vision for Pharos for release 2 and beyond (ChrisPriceAB, 14:32:28)
    2. there is an outstanding action to report to the TSC on the project scope and intent. (ChrisPriceAB, 14:32:50)
    3. The Arno release included a specification and the Pharos team is looking to get feedback from the community on this work. (ChrisPriceAB, 14:33:19)
    4. Infrastructure management and tooling for managing the deploy envinronment are an area for further development (ChrisPriceAB, 14:34:26)
    5. Further coordination for LF infrsatructure support, configuration and utilization is required. (ChrisPriceAB, 14:35:11)
    6. trevor_intel states the most important action at this time is to work with a team on the Pharos activities and goals. (ChrisPriceAB, 14:36:05)
    7. ACTION: trevor_intel to establish a specific Pharos meeting to drive these topics. (ChrisPriceAB, 14:44:06)

  10. Arno Retrospective overview: Heather/Ray/Debra (ChrisPriceAB, 14:47:29)
    1. https://wiki.opnfv.org/retropectives/arno arno retrospective infrmation (ChrisPriceAB, 14:47:45)
    2. Project leads can see the canonical list of commiters and contributors in the Compliance repo (look at the file MainComplianceList) (aricg, 14:48:14)

  11. Stable release strategy and allowed content (ChrisPriceAB, 14:51:21)
    1. stable releases should not include updated releases to internal components (e.g. stable release should not update OpenStack from Juno to Kilo) (cdub, 15:02:56)
    2. AGREED: The TSC agrees that a stable release should not include stepping a release version of our component pieces. (ChrisPriceAB, 15:04:06)

  12. Progression of BGS/Genesis (ChrisPriceAB, 15:14:30)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-June/003094.html e-mail outlining potential progress on the BGS topic (ChrisPriceAB, 15:15:06)
    2. (continious) integration and common user experience is among main goals and results (Gerald_K, 15:17:40)
    3. allowing for a set of choices within a common platform/tool chain including testing etc (Gerald_K, 15:18:53)
    4. frankbrockners adds that contribution will be open to everyone, but trying to have a limited number of committers (rpaik, 15:31:40)

  13. AOB (ChrisPriceAB, 15:39:30)
    1. dinner tonight at the ONS, see tech-discuss (ChrisPriceAB, 15:40:01)


Meeting ended at 15:40:15 UTC (full logs).

Action items

  1. Ray will send a mail to the lists to establish a committee for coordinating the hack-fest
  2. ChrisPriceAB to send a mail to the TSC mailing list to start discussing potential topics for the joint board/TSC meeting
  3. trevor_intel to establish a specific Pharos meeting to drive these topics.


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB to send a mail to the TSC mailing list to start discussing potential topics for the joint board/TSC meeting
  2. trevor_intel
    1. trevor_intel to establish a specific Pharos meeting to drive these topics.


People present (lines said)

  1. ChrisPriceAB (57)
  2. bryan_att (7)
  3. cdub (7)
  4. tallgren (5)
  5. collabot (4)
  6. rpaik (4)
  7. rajeev (3)
  8. Gerald_K (3)
  9. uli-k (3)
  10. frankbrockners (2)
  11. tnadeau (2)
  12. dku (2)
  13. aricg (2)
  14. ildikov (1)
  15. morgan_orange (1)
  16. hui_ (1)
  17. trevor_intel (1)
  18. fdegir (1)
  19. trozet (1)
  20. Wenjing (1)


Generated by MeetBot 0.1.4.