#opnfv-meeting: OPNFV BGS weekly team meeting

Meeting started by frankbrockners at 15:02:41 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 15:02:48)
    1. Arnaud (arnaud_orange, 15:02:51)
    2. Frank Brockners (frankbrockners, 15:02:59)
    3. Peter Bandzi (pbandzi, 15:03:02)
    4. Narinder Gupta (narindergupta, 15:04:09)
    5. Dan Radez (radez, 15:04:12)

  2. agenda bashing (frankbrockners, 15:04:44)
    1. draft agenda: https://wiki.opnfv.org/meetings/bgs#july272015 (frankbrockners, 15:04:52)
    2. just two topics: (1) general status as we move towards SR1 and (2) LF lab reconfig (frankbrockners, 15:05:33)

  3. LF lab reconfig status (to allow for sequential deployment with different deployment tools) (frankbrockners, 15:06:49)
    1. reconfig script plus serveral pathces are in releng repo (pbandzi, 15:06:59)
    2. we are3 now having jenkins verify job failing. I assume it might be due to python version mismatch . but that's only guess (pbandzi, 15:07:49)
    3. i need to check jenkins server... who can provide me ssh access there? (pbandzi, 15:08:14)
    4. expected that this week we finalize this task (pbandzi, 15:08:38)
    5. ACTION: pbandzi to check with aricg and fdegir for ssh access to jenkins server (frankbrockners, 15:12:01)

  4. Brief status (progress towards Arno SR1) (frankbrockners, 15:12:41)
    1. Any updates/news/highlights on recent bug fixes etc.? (frankbrockners, 15:13:22)
    2. No news reported (due to lack of key folks attending) (frankbrockners, 15:15:06)

  5. AoB (frankbrockners, 15:17:01)
    1. from those who attended today, radez aricg frankbrockners will attend the OPNFV hackfest (frankbrockners, 15:17:29)


Meeting ended at 15:17:58 UTC (full logs).

Action items

  1. pbandzi to check with aricg and fdegir for ssh access to jenkins server


Action items, by person

  1. aricg
    1. pbandzi to check with aricg and fdegir for ssh access to jenkins server
  2. pbandzi
    1. pbandzi to check with aricg and fdegir for ssh access to jenkins server


People present (lines said)

  1. frankbrockners (32)
  2. pbandzi (8)
  3. radez (4)
  4. collabot (3)
  5. arnaud_orange (2)
  6. aricg (1)
  7. narindergupta (1)


Generated by MeetBot 0.1.4.