#opnfv-meeting: OPNFV TSC meeting

Meeting started by frankbrockners at 13:56:28 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 13:56:35)
    1. Frank Brockners (frankbrockners, 13:56:40)
    2. Uli Kleber (uli-k, 13:56:40)
    3. DENG Hui (DENG, 13:58:00)
    4. Carlos Goncalves (cgoncalves, 14:00:28)
    5. Tapio Tallgren (ttallgren, 14:00:37)
    6. Bryan Sullivan (bryan_att, 14:00:51)
    7. Ildiko Vancsa (proxy for Chris Price) (ildikov, 14:01:56)
    8. Gerald Kunzmann (GeraldK, 14:02:48)

  2. agenda bashing (frankbrockners, 14:03:27)
    1. https://wiki.opnfv.org/wiki/tsc#october_20_2015 (frankbrockners, 14:03:32)
    2. dlenrow (dlenrow, 14:06:09)

  3. TSC meeting times (PST) during Autumn (frankbrockners, 14:06:35)
    1. AGREED: on previous minutes due to lack of feedback/comments (rpaik, 14:06:50)
    2. Parviz Yegani (Parviz, 14:07:16)
    3. there will be time shifts in the upcoming 2 weeks (GeraldK, 14:07:23)
    4. http://www.worldtimebuddy.com/?qm=1&lid=12,1850147,8,100&h=12&date=2015-10-27&sln=16-17 (GeraldK, 14:09:41)
    5. Julien (julien-zte, 14:10:11)
    6. most team meetings for next week are canceled because of OpenStack Summit (GeraldK, 14:10:23)

  4. committer removal (frankbrockners, 14:10:36)
    1. https://wiki.opnfv.org/developer/committer_removal (GeraldK, 14:11:06)
    2. AGREED: to acknowledge resignation of Arnaud Morin as committer on OpenSteak and Genesis (rpaik, 14:12:29)
    3. issue of committers being unresponsive (e.g. due to moving to new company) (GeraldK, 14:12:45)
    4. https://wiki.opnfv.org/developer/committer_removal (frankbrockners, 14:13:02)
    5. discussion on the wording of "A vote of standing committers to remove the committer in question from the project (majority of the remaining committers)" (GeraldK, 14:17:11)
    6. discussion on what is a "majority"? (GeraldK, 14:19:04)
    7. vs "in the absence of objection" (GeraldK, 14:19:46)
    8. "simple majority": >50% of people voting; "absolute majority": >50% of all people allowed to vote (GeraldK, 14:21:03)
    9. proposal that first look for objections and then do a voting for majority. but concerns we should not duplicate efforts. (GeraldK, 14:23:23)
    10. we agreed to go for "without objection" (GeraldK, 14:24:49)
    11. AGREED: use wording "An approval by the project's committers to remove the committer in question from the project, i.e. no objections." (GeraldK, 14:30:44)
    12. AGREED: use wording "An approval by the project's committers to remove the committer in question from the project, i.e. no objections within a week." (GeraldK, 14:32:15)
    13. on behalf of Chris Price (ildikov, 14:35:24)
    14. AGREED: committer approval process agreed: 12 x +1 (frankbrockners, 14:35:26)

  5. Committer removal requests (GeraldK, 14:36:17)
    1. vote has been executed in Octopus. after the vote, one of the two has objected to be removed. (GeraldK, 14:36:58)
    2. AGREED: Palani Chinnakannan is removed from committer list (GeraldK, 14:37:45)
    3. Sudha Kumari is interested to continue on Octopus as committer (GeraldK, 14:38:23)

  6. OpenStack Summit + Quarterly/Annual Awards (frankbrockners, 14:38:28)
    1. https://etherpad.opnfv.org/p/OpenStackTokyo OPNFV at OpenStack-Tokyo (rpaik, 14:38:42)
    2. Monday: pre-OpenStack meet-up (GeraldK, 14:39:23)
    3. Tuesday: opening of OPNFV booth (running until Thursday 2pm) (GeraldK, 14:41:37)
    4. Tuesday: OPNFV evening reception (GeraldK, 14:41:52)
    5. Tuesday 3:40: OPNFV BOF planning (GeraldK, 14:42:19)
    6. Ray presents on Quartely/Annual Awards (GeraldK, 14:43:14)
    7. reminder: nomination for quartely awards closes tomorrow (GeraldK, 14:43:35)
    8. separate nomination for annual awards (GeraldK, 14:44:19)
    9. so the measure is tech discuss participant+ LFID (RayNugent_, 14:46:23)
    10. voting will be limited to "active" OPNFV people measured by LF IDs (not using tech-discuss with >1300 people) (GeraldK, 14:46:27)
    11. no objection on this procedure in the TSC. list will be available from tomorrow. (GeraldK, 14:48:02)

  7. Pharos lab update (GeraldK, 14:48:54)
    1. Trevor explains on discussion on pre-requisites for using community labs for the purpose of parallelizing Brahmaputra release activities. (GeraldK, 14:51:17)
    2. https://wiki.opnfv.org/pharos_rls_b_plan (trevor_intel, 14:53:59)
    3. https://wiki.opnfv.org/pharos_rls_b_spec (trevor_intel, 14:54:28)
    4. https://wiki.opnfv.org/pharos_rls_b_labs (trevor_intel, 14:54:47)
    5. https://wiki.opnfv.org/pharos/hw_resource_allocation (trevor_intel, 14:55:50)
    6. ACTION: all PTLs to provide information for Pharos (GeraldK, 15:00:53)
    7. trevor_intel, can you review Pharos review from ZTE, it has been for 4 weeks. (julien-zte, 15:02:02)
    8. last agenda item: Overview of the Developer Collaboration Budget Items for Oct'15 - Sep'16 will be up next week (frankbrockners, 15:02:05)


Meeting ended at 15:02:08 UTC (full logs).

Action items

  1. all PTLs to provide information for Pharos


People present (lines said)

  1. GeraldK (45)
  2. frankbrockners (17)
  3. bryan_att (9)
  4. collabot (9)
  5. uli-k (8)
  6. dlenrow (5)
  7. ildikov (5)
  8. rpaik (5)
  9. trevor_intel (4)
  10. TomNadeau (4)
  11. cgoncalves (3)
  12. julien-zte (3)
  13. bjskerry (2)
  14. ttallgren (2)
  15. Parviz (2)
  16. DENG (2)
  17. RayNugent_ (1)


Generated by MeetBot 0.1.4.