#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:59:59 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 15:00:05)
    1. Gerald Kunzmann (DOCOMO) (GeraldK, 15:00:09)
    2. Chris Price (ChrisPriceAB, 15:00:11)
    3. Tapio Tallgren (ttallgren, 15:00:59)
    4. Uli Kleber (uli-k, 15:01:01)
    5. Frank Brockners (frankbrockners, 15:01:07)
    6. Julien (Julien, 15:01:24)
    7. Morgan Richomme (morgan_orange, 15:01:29)
    8. Bryan Sullivan (bryan_att, 15:01:56)

  2. approval of previous minutes of meeting (ChrisPriceAB, 15:02:19)
    1. to be reviewed next week to provide time for comments (ChrisPriceAB, 15:02:30)

  3. Agenda Bashing (ChrisPriceAB, 15:02:35)
    1. https://wiki.opnfv.org/wiki/tsc agenda for the day (ChrisPriceAB, 15:02:48)
    2. Dirk Kutscher (dku, 15:02:50)
    3. https://wiki.opnfv.org/releases/brahmaputra (frankbrockners, 15:04:25)
    4. Brian proposes to add to agenda: cross-project collaboration of installer script development for components not part of current CI builds, and similar cross-project effort for functest as part of CI (ChrisPriceAB, 15:04:46)

  4. Design Summit & OPNFV Summit re-cap (ChrisPriceAB, 15:05:55)
    1. rpaik outlines the high energy and attendance at the summit (over 200 people attended the design summit) as a great take away from the design summit event (ChrisPriceAB, 15:06:49)
    2. Edgar StPierre (edgarstp, 15:07:08)
    3. dneary (dneary, 15:07:34)
    4. Ray, do we have the statistics for the design summit the OPNFV summit (Guest12625, 15:08:13)
    5. There was a general lack of breakout rooms for design summit topics. (we used the ODL rooms eventually for OPNFV) (ChrisPriceAB, 15:08:36)
    6. Parviz Yegani (Parviz, 15:09:05)
    7. ACTION: rpaik to create an etherpad to capture feedback from the event and attendees (ChrisPriceAB, 15:09:30)
    8. frankbrockers adds that around 28% of attendees were not from existing member companies (ChrisPriceAB, 15:10:45)

  5. Update on the Technical Community budget proposal (ChrisPriceAB, 15:10:53)
    1. rpaik outlines the outcome of the Board meeting decision to approve the budget for the following year. (ChrisPriceAB, 15:11:23)
    2. new actions for us are to establish the intership program, rpaik will establish a wiki and communication around the program (ChrisPriceAB, 15:11:52)
    3. training and onboarding should also be further developed (ChrisPriceAB, 15:12:13)
    4. dlenrow (dlenrow, 15:12:31)

  6. Brahmaputra artifact and release update and agreement (ChrisPriceAB, 15:13:14)
    1. https://wiki.opnfv.org/releases/brahmaputra proposal for release contents (ChrisPriceAB, 15:14:03)
    2. the above link describes the expectation for how feature projects and deployment projects will participate in Brahmaputra. (ChrisPriceAB, 15:16:47)
    3. ACTION: chrispriceab to start a review thread on the mailing lists for the proposal (ChrisPriceAB, 15:26:17)
    4. ildikov asks about the use of upsrteam stable and upstream patched components (ChrisPriceAB, 15:29:13)
    5. https://etherpad.opnfv.org/p/2015_Design_Summit_feedback Etherpad for Design Summit feedback (rpaik, 15:29:39)

  7. OPNFV Project Life Cycle changes and amendments to Bylaws & TSC Charter (ChrisPriceAB, 15:30:07)
    1. feedback from the board that there is a proliferation of many projects and may want to investigate some consolidation (rpaik, 15:31:45)
    2. rpaid, when will these videos of the summit be uploaded to youtube or somewhere else? (Julien_zte, 15:31:50)
    3. rpaik, when will these videos of the summit be uploaded to youtube or somewhere else? (Julien_zte, 15:32:20)
    4. for new projects, it may make sense to consider joining existing projects (rpaik, 15:33:07)
    5. chrispriceab describes that the Board approved the amendments to the charter and bylaws (ChrisPriceAB, 15:33:16)
    6. https://wiki.opnfv.org/doku.php?id=wiki/tsc#september_15_2015 previous discussion on this topic (TSC Charter & Bylaws) (rpaik, 15:37:38)
    7. Bylaws & TSC charter pages to be updated soon (rpaik, 15:38:27)
    8. There is a need to define metrics for how projects go from incubation to mature. Current metrics in the project lifecycle document need to be re-visited. (rpaik, 15:44:21)
    9. ACTION: frankcbrockners to begin to work on establishing the metric and evaluation criteria for project progression post Brahmaputra (ChrisPriceAB, 15:46:49)
    10. ACTION: dneary and ildikov to begin to clarify the expectations on project creation with the recent amendments to the bylaws and TSC charter (ChrisPriceAB, 15:50:23)

  8. Four additional Cisco UCS servers at the LF Lab (ChrisPriceAB, 15:53:02)
    1. the infrastructure in the lab will now be reconfigured to provide 2 POD's for deployment and 2 stand alone servers for nexted deployments as well as providing build machines for jobs. (ChrisPriceAB, 15:54:44)
    2. ACTION: trevor_intel to update the Pharos page to reflect the changes in the LF lab. (ChrisPriceAB, 15:55:04)

  9. AoB (ChrisPriceAB, 15:55:43)
    1. bryan_att outlines the need for the install scripts to amend functionality to the common genesis deployment. (ChrisPriceAB, 15:56:31)
    2. bryan_att adds that this creates and opportunity to invest in community crowd sourcing for developing and maintaining component integration scripts. (ChrisPriceAB, 15:57:25)
    3. do we prepare the requirement for each project for how to install and update itself? (Julien_zte, 15:58:55)


Meeting ended at 16:01:54 UTC (full logs).

Action items

  1. rpaik to create an etherpad to capture feedback from the event and attendees
  2. chrispriceab to start a review thread on the mailing lists for the proposal
  3. frankcbrockners to begin to work on establishing the metric and evaluation criteria for project progression post Brahmaputra
  4. dneary and ildikov to begin to clarify the expectations on project creation with the recent amendments to the bylaws and TSC charter
  5. trevor_intel to update the Pharos page to reflect the changes in the LF lab.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to start a review thread on the mailing lists for the proposal
  2. dneary
    1. dneary and ildikov to begin to clarify the expectations on project creation with the recent amendments to the bylaws and TSC charter
  3. ildikov
    1. dneary and ildikov to begin to clarify the expectations on project creation with the recent amendments to the bylaws and TSC charter
  4. rpaik
    1. rpaik to create an etherpad to capture feedback from the event and attendees
  5. UNASSIGNED
    1. frankcbrockners to begin to work on establishing the metric and evaluation criteria for project progression post Brahmaputra
    2. trevor_intel to update the Pharos page to reflect the changes in the LF lab.


People present (lines said)

  1. ChrisPriceAB (35)
  2. rpaik (11)
  3. bryan_att (6)
  4. tnadeau_ (4)
  5. Julien_zte (4)
  6. dneary (3)
  7. morgan_orange (3)
  8. collabot` (3)
  9. ildikov (3)
  10. frankbrockners (2)
  11. GeraldK (1)
  12. dlenrow (1)
  13. dku (1)
  14. Julien (1)
  15. ttallgren (1)
  16. Parviz (1)
  17. edgarstp (1)
  18. fdegir (1)
  19. Guest12625 (1)
  20. uli-k (1)


Generated by MeetBot 0.1.4.