#opnfv-meeting: Octopus weekly meeting

Meeting started by uli-k at 15:00:21 UTC (full logs).

Meeting summary

  1. roll call (uli-k, 15:00:55)
    1. Octopus participants, please type #info (uli-k, 15:01:17)
    2. zhifeng (zhifeng, 15:01:37)
    3. Tim Rozet (trozet, 15:04:27)
    4. Fatih Degirmenci (fdegir, 15:05:01)

  2. Agenda bashing (uli-k, 15:05:55)
    1. I put as sole topic the Milestone preparation. (uli-k, 15:06:15)
    2. David Duffey (dduffey, 15:08:49)

  3. Release testing Brahmaputra (uli-k, 15:11:22)
    1. https://wiki.opnfv.org/releases/brahmaputra (ChrisPriceAB, 15:19:46)
    2. ACTION: uli-k, fdegir, provide TSC with a proposal, that includes the 12 deploys, the feature options (as far as we know them), and an estimate of the total runtime if we use the LF PODs only (for the final run)? (uli-k, 15:43:40)
    3. https://etherpad.opnfv.org/p/brahmaputra_release_testing (fdegir, 15:44:09)


Meeting ended at 15:47:50 UTC (full logs).

Action items

  1. uli-k, fdegir, provide TSC with a proposal, that includes the 12 deploys, the feature options (as far as we know them), and an estimate of the total runtime if we use the LF PODs only (for the final run)?


Action items, by person

  1. fdegir
    1. uli-k, fdegir, provide TSC with a proposal, that includes the 12 deploys, the feature options (as far as we know them), and an estimate of the total runtime if we use the LF PODs only (for the final run)?
  2. uli-k
    1. uli-k, fdegir, provide TSC with a proposal, that includes the 12 deploys, the feature options (as far as we know them), and an estimate of the total runtime if we use the LF PODs only (for the final run)?


People present (lines said)

  1. uli-k (53)
  2. ChrisPriceAB (37)
  3. fdegir (18)
  4. trozet (6)
  5. collabot (4)
  6. dduffey (1)
  7. zhifeng (1)


Generated by MeetBot 0.1.4.