#opnfv-meeting: Test weekly meeting November 26th

Meeting started by morgan_orange at 15:16:10 UTC (full logs).

Meeting summary

    1. morgan Richomme (morgan_orange, 15:16:14)

  1. review Milestone D (morgan_orange, 15:16:23)
    1. yardstick summary: lots of tests planned...E milestone status could be orange/red (morgan_orange, 15:16:56)
    2. functest main risk availability of lab, testcases are provided by feature projects. Functest does only integration (morgan_orange, 15:17:29)
    3. Ana Cunha (anac1, 15:18:06)
    4. suggestion to use Milestone D as a production and dev lab ready milestone (morgan_orange, 15:18:06)
    5. Jose Lausuch (jose_lausuch, 15:18:15)
    6. if not ready => risk (morgan_orange, 15:18:22)
    7. ACTION: morgan_orange send a mail to precise D milestone lab readiness (morgan_orange, 15:18:52)

  2. dashboard (morgan_orange, 15:20:10)
    1. Fatih Degirmenci (fdegir, 15:20:29)
    2. https://wiki.opnfv.org/brahmaputra_testing_page (morgan_orange, 15:20:57)
    3. all results will not be displayed in testing dashboard (anac1, 15:21:14)
    4. ACTION: morgan_orange send procedure to declare testcases (B-plan send us repo or wiki link with high description) (morgan_orange, 15:38:06)
    5. discussion on the number of graphs for the dashboard (morgan_orange, 15:40:30)
    6. yardstick testcases generate lots of data / graphs => dashboard not adapted to real time monitoring (morgan_orange, 15:44:11)
    7. yardstick would like to prototype a real time dashboard more adapted (elastic / kabana) (morgan_orange, 15:50:08)
    8. valentin has a Kibana stuff for vIMS => experience could be shared (morgan_orange, 15:50:24)
    9. yardstick fosucing on the realization of testcase, will study alternative dashboard for real time monitoring from january (morgan_orange, 15:50:53)
    10. ACTION: anac1 provide info on DB / Framework needed for this real time monitoringh (morgan_orange, 15:51:14)
    11. for the "basic" dashboard => yardstick will provide graphs also for this board (morgan_orange, 15:51:49)
    12. discussions on the max number of graphs and proportionality regarding project activity (morgan_orange, 15:52:11)
    13. decision (to be confirmed when quorum reached) => 10 max graphs for basic dashboards (morgan_orange, 15:52:33)

  3. AoB (morgan_orange, 15:58:09)
    1. meeting with Asian slot to be initiated next week (morgan_orange, 15:58:22)
    2. it will be Wednesday 8:30 UTC (morgan_orange, 15:59:06)
    3. ACTION: morgan_orange create GTM and send the invitation (morgan_orange, 15:59:26)
    4. pod name for testcases must be retrieved by each project , this name is retrieved from jenkins and available trhough the env var NODE_NAME (morgan_orange, 16:01:40)
    5. by default we do not push the results => we must indicate it in jenkins through a config option (morgan_orange, 16:02:11)
    6. so functest and yardstick could be run independantly from test result collection (morgan_orange, 16:02:28)


Meeting ended at 16:03:07 UTC (full logs).

Action items

  1. morgan_orange send a mail to precise D milestone lab readiness
  2. morgan_orange send procedure to declare testcases (B-plan send us repo or wiki link with high description)
  3. anac1 provide info on DB / Framework needed for this real time monitoringh
  4. morgan_orange create GTM and send the invitation


Action items, by person

  1. anac1
    1. anac1 provide info on DB / Framework needed for this real time monitoringh
  2. morgan_orange
    1. morgan_orange send a mail to precise D milestone lab readiness
    2. morgan_orange send procedure to declare testcases (B-plan send us repo or wiki link with high description)
    3. morgan_orange create GTM and send the invitation


People present (lines said)

  1. morgan_orange (31)
  2. collabot (3)
  3. anac1 (2)
  4. fdegir (1)
  5. jose_lausuch (1)


Generated by MeetBot 0.1.4.