#opnfv-meeting: multisite

Meeting started by joehuang at 08:01:48 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 08:02:02)
    1. joehuang (joehuang, 08:02:06)
    2. dimitri (sorantis, 08:02:11)
    3. goutham (goutham, 08:02:12)

  2. Kingbird feature development (joehuang, 08:02:26)
    1. https://bugs.launchpad.net/kingbird/+bug/1583967 (joehuang, 08:06:31)
    2. https://bugs.launchpad.net/kingbird/+bug/1583965 (joehuang, 08:06:44)
    3. https://review.openstack.org/#/c/314995/ (sorantis, 08:13:54)
    4. ACTION: update the code in the quota usgae calculation for cinder part to enhance the performance (joehuang, 08:17:23)
    5. https://bugs.launchpad.net/kingbird/+bug/1583967 (joehuang, 08:18:03)
    6. ACTION: check to see whether to report the bug for quota usage retrievement in the neutron (joehuang, 08:22:57)

  3. mutli-site deployment (joehuang, 08:23:30)
    1. https://review.openstack.org/#/c/409653/ (joehuang, 08:27:00)

  4. Revisit Geographical Redundancy (joehuang, 08:32:48)


Meeting ended at 08:38:41 UTC (full logs).

Action items

  1. update the code in the quota usgae calculation for cinder part to enhance the performance
  2. check to see whether to report the bug for quota usage retrievement in the neutron


People present (lines said)

  1. joehuang (55)
  2. sorantis (19)
  3. goutham (14)
  4. collabot (3)


Generated by MeetBot 0.1.4.