#opnfv-meeting: multisite

Meeting started by joehuang at 08:02:15 UTC (full logs).

Meeting summary

    1. Multi Region environment ready soon (joehuang, 08:19:21)
    2. remove item level quota deletion (joehuang, 08:24:29)
    3. ACTION: release python-kingbirdclient so that kingbird tempest can use it (joehuang, 08:24:59)


Meeting ended at 08:58:18 UTC (full logs).

Action items

  1. release python-kingbirdclient so that kingbird tempest can use it


People present (lines said)

  1. joehuang (57)
  2. goutham (55)
  3. sorantis (23)
  4. collabot (3)


Generated by MeetBot 0.1.4.