#opnfv-meeting: Weekly Technical Discussion

Meeting started by bh526r at 13:01:32 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 13:01:47)
    1. Aimee Ukasick (bh526r, 13:01:56)
    2. Al Morton (bh526r, 13:02:02)
    3. Dave Neary (bh526r, 13:02:07)
    4. Pierre Lynch (bh526r, 13:02:20)
    5. Prakash Ramchandran (bh526r, 13:02:30)
    6. Thaj (thaj, 13:02:30)
    7. Dan Radez (bh526r, 13:02:37)
    8. Tapio Tallgren (bh526r, 13:03:47)
    9. Morgan Richomme (morgan_orange1, 13:03:52)
    10. Tim Irnich (bh526r, 13:04:04)
    11. Uli Kleber (bh526r, 13:04:10)
    12. Georg Kunz (bh526r, 13:04:34)
    13. Morgan Richomme (bh526r, 13:04:53)

  2. ETSI Release 2 Update by Pierre Lynch (bh526r, 13:05:23)
    1. Pierre introduced ETSI Release 2 Documents (bh526r, 13:05:45)
    2. Ray Paik (bh526r, 13:10:35)
    3. Stuart Mackie (bh526r, 13:11:48)
    4. Dave Neary asked how to get SOL number? (bh526r, 13:19:31)
    5. Pierre said that SOL standards for solutions. It entirely concerns on solutions, focuses on information modeling (bh526r, 13:20:23)
    6. this is stage 3, based on IFA stage 2 work (bh526r, 13:20:44)

  3. Scenario Descriptor, and Discussion of Potential Consolidation of Installers (bh526r, 13:26:41)
    1. Uli started with problem statement, i.e. the community discussion of diverse installers, and the potential need of consolidation of different installers (bh526r, 13:27:35)
    2. Uli further mentioned that consolidation needs a tool. An appropriate tool may help go down the path of consolidation (bh526r, 13:28:21)
    3. Scenario Descriptor, by definition, should be able to be consumed by all installer teams (bh526r, 13:28:51)
    4. It is an interface of feature project developers and other users (bh526r, 13:29:54)
    5. Dave asked if Uli has socialized with installer projects and feature projects, and gotten buy-in from others. (bh526r, 13:30:38)
    6. Uli said it is has been shared with community and asked for comment. No so many feedback though (bh526r, 13:31:16)
    7. the critical path is installer team. (bh526r, 13:31:32)
    8. Dave Neary further asked what is the immediate next action expected from installer developer? (bh526r, 13:32:08)
    9. Uli gave an example. He scanned current configuration files from installers, such as Apex, and consolidated into one Scenario Descriptor (bh526r, 13:33:46)
    10. Uli expected installer developers to look into the details and give feedback to finalize it (bh526r, 13:34:37)
    11. Feedback is positive, but not final (bh526r, 13:34:48)
    12. Narinder Gupta (bh526r, 13:35:29)
    13. Tim Ulnich suggested to perhaps finalize it in PlugFest (bh526r, 13:35:50)
    14. sorry, Tim Irnich (bh526r, 13:36:29)
    15. Tim said that Ericsson's developers' feedback is a bit surprising, and they didn't feel it would help much (bh526r, 13:39:47)
    16. The biggest work is to enable the installer to understand the configuration (bh526r, 13:40:23)
    17. installer projects are special, and how to avoid duplication, or how to distinguish it from doing the same thing (bh526r, 13:52:56)
    18. of course, Armarda is different, and does different thing, so not to say it is not valid, but we need it. (bh526r, 13:53:27)
    19. confident to vote +1 (bh526r, 13:53:42)
    20. ACTION: Uli work with installer team and finalize it in PlugFest (bh526r, 14:04:25)
    21. Meeting adjourned (bh526r, 14:04:34)


Meeting ended at 14:04:37 UTC (full logs).

Action items

  1. Uli work with installer team and finalize it in PlugFest


People present (lines said)

  1. bh526r (43)
  2. collabot` (3)
  3. thaj (1)
  4. morgan_orange1 (1)


Generated by MeetBot 0.1.4.