#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by fdegir at 15:02:35 UTC (full logs).

Meeting summary

    1. Alexandru Avadanii (Enea) (AlexAvadanii, 15:02:56)
    2. David Blaisonneau (David_Orange, 15:03:06)
    3. Trevor Bramwell (bramwelt, 15:03:18)
    4. Uli (uli-k, 15:03:18)
    5. https://wiki.opnfv.org/display/INF/Infra+Working+Group (fdegir, 15:04:18)
    6. rprakash (rprakash, 15:04:57)
    7. Julien (Julien-zte, 15:05:22)

  1. Jenkins jobs for stable/euphrates (fdegir, 15:05:29)
    1. Jack Morgna (irc only) (jmorgan1, 15:06:30)
    2. https://gerrit.opnfv.org/gerrit/#/c/42255/ (fdegir, 15:06:37)
    3. Mika_R (Mika_R, 15:06:38)
    4. fdegir created most of the jenkins jobs (uli-k, 15:06:43)
    5. https://gerrit.opnfv.org/gerrit/#/c/42257/ (fdegir, 15:06:45)
    6. https://gerrit.opnfv.org/gerrit/#/c/42259/ (fdegir, 15:06:52)
    7. https://gerrit.opnfv.org/gerrit/#/c/42265/ (fdegir, 15:06:59)
    8. https://gerrit.opnfv.org/gerrit/#/c/42263/ (fdegir, 15:07:11)
    9. Also basic jobs are missing for some of the new projects (uli-k, 15:07:26)
    10. fdegir asks trevor and aric for the jobs to be created (uli-k, 15:07:55)
    11. https://gerrit.opnfv.org/gerrit/#/c/42087/ (AlexAvadanii, 15:08:07)
    12. Documentation about the job creation on stable branch is also missing (uli-k, 15:08:55)
    13. ACTION: fdegir and bramwelt to create that documentation (uli-k, 15:09:28)

  2. Update on Releng repo split (fdegir, 15:09:55)
    1. We need the list of repos to be clarified (fdegir, 15:10:28)
    2. Guillermo Herrero (Enea) (GuillermoHerrero, 15:11:25)
    3. https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository (fdegir, 15:12:07)
    4. releng repo will be split per proposal on https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository (jmorgan1, 15:14:36)
    5. AGREED: bramwelt to send mail to test-wg regarding releng repo names (fdegir, 15:17:54)
    6. Ifra GG agree to proposal but need final name for releng-testresults from test work group (jmorgan1, 15:18:15)
    7. AGREED: bramwelt to create releng-utils repo (fdegir, 15:18:16)
    8. ACTION: bramwelt to contact test-wg to confirm names and final repos (bramwelt, 15:19:09)

  3. Releng repo danube.1.0 (jmorgan1, 15:20:10)
    1. bramwelt will tag releng repo for danube 1.0 today (jmorgan1, 15:21:21)

  4. Intel lab firewall (jmorgan1, 15:21:38)
    1. The firewall fixes for Jenkins slaves pending to be done (fdegir, 15:22:53)
    2. fdegir concern about projects blocked by Jenkins list on https://wiki.opnfv.org/display/pharos/Intel+Lab (jmorgan1, 15:26:39)

  5. way of working with securelab (jmorgan1, 15:27:56)
    1. discussion on who has acess to securelab? How to get access? etc (jmorgan1, 15:30:44)
    2. http://artifacts.opnfv.org/pharos/docs/#pharos-templates-and-configuration-files (Julien-zte, 15:31:08)
    3. securelab discussion is to more some scripts to pharos but since pharos is too large we need to split it up into two repo (jmorgan1, 15:42:08)
    4. securelab needs to be branched for each release (jmorgan1, 15:44:10)
    5. ACTION: bramwelt to create stable/euphrates for securedlab (fdegir, 15:48:11)

  6. expereince with PDF (jmorgan1, 15:48:35)
    1. https://gerrit.opnfv.org/gerrit/#/c/42233/ (David_Orange, 15:49:30)
    2. original scope for POD descriptor file just list what hardware is available (jmorgan1, 15:55:14)
    3. David_Orange shares what has been missing from his testing (jmorgan1, 15:56:59)
    4. since we're running out of time, I'll just dump what Fuel/MCP has on PDF right now (AlexAvadanii, 15:57:05)
    5. https://gerrit.opnfv.org/gerrit/#/c/42075/ (securedlab: utils/generate_config.py: Add ipaddr_index filter) (AlexAvadanii, 15:57:07)
    6. https://gerrit.opnfv.org/gerrit/#/c/42145/ (securedlab: utils/generate_config.py: Add dpkg_arch filter) (AlexAvadanii, 15:57:07)
    7. https://gerrit.opnfv.org/gerrit/#/c/41855/ (fuel: Pod Descriptor File compatible reclass structure) (AlexAvadanii, 15:57:07)
    8. David_Orange says to provide feedback in the patch and he will work from there (jmorgan1, 15:58:02)
    9. uli-k will work to solve this gap through the SDF effort (jmorgan1, 15:59:01)


Meeting ended at 16:00:53 UTC (full logs).

Action items

  1. fdegir and bramwelt to create that documentation
  2. bramwelt to contact test-wg to confirm names and final repos
  3. bramwelt to create stable/euphrates for securedlab


Action items, by person

  1. bramwelt
    1. fdegir and bramwelt to create that documentation
    2. bramwelt to contact test-wg to confirm names and final repos
    3. bramwelt to create stable/euphrates for securedlab
  2. fdegir
    1. fdegir and bramwelt to create that documentation


People present (lines said)

  1. jmorgan1 (21)
  2. fdegir (19)
  3. uli-k (7)
  4. AlexAvadanii (6)
  5. collabot (5)
  6. bramwelt (3)
  7. Julien-zte (2)
  8. David_Orange (2)
  9. GuillermoHerrero (1)
  10. rprakash (1)
  11. Mika_R (1)


Generated by MeetBot 0.1.4.