#opnfv-meeting: Infra WG Weekly Meeting

Meeting started by jmorgan1 at 15:01:49 UTC (full logs).

Meeting summary

  1. Roll Call (jmorgan1, 15:01:56)
    1. David McBride (dmcbride, 15:02:11)
    2. David Blaisonneau (David_Orange, 15:03:23)
    3. Trevor Bramwell (bramwelt, 15:03:31)
    4. Aric Gardner (aricg, 15:03:53)
    5. https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 15:04:15)

  2. Zuul v3 (jmorgan1, 15:04:44)
    1. fdegir provides an overview of Zuul including that potential to bring to OPNFV (jmorgan1, 15:06:24)
    2. Alexandru Avadanii (AlexAvadanii, 15:06:40)
    3. ACTION: fdegir to start etherpad on Zuul topic (jmorgan1, 15:08:03)

  3. vPOD for container4nfv (jmorgan1, 15:11:53)
    1. they need a vPOD to run daily jobs (jmorgan1, 15:12:11)
    2. need to find hardware resources (jmorgan1, 15:14:08)

  4. Long duration testing POD request (jmorgan1, 15:14:19)
    1. Intel labs is not able to host this effort and will need to find hardware resources (jmorgan1, 15:14:54)
    2. in addition Intel labs will be reducing the total number POD (jmorgan1, 15:15:33)

  5. Status Updates (jmorgan1, 15:17:24)
    1. David_Orange said the work is progressing for PDF, IDF effort (jmorgan1, 15:17:44)
    2. https://gerrit.opnfv.org/gerrit/#/c/45037/ (David_Orange, 15:18:51)
    3. https://gerrit.opnfv.org/gerrit/#/c/45037/ (David_Orange, 15:18:56)
    4. Bryan Sullivan (bryan_att, 15:20:25)
    5. David_Orange is working on a tool to generate the SDF file based on templates (jmorgan1, 15:21:03)
    6. he shares that this will help customize and change the SDF as features are added/removed (jmorgan1, 15:21:58)
    7. there was some discussion between more static SDF that are maintained by scenario owners vs auto generated model that David_Orange is introducing (jmorgan1, 15:24:19)
    8. https://gerrit.opnfv.org/gerrit/gitweb?p=octopus.git;a=blob;f=scenarios/templates/sdf-template.yaml (fdegir, 15:26:29)
    9. https://gerrit.opnfv.org/gerrit/#/c/45089/ (bramwelt, 15:29:18)
    10. Lincoln and parker are working on LaaS/dashboard, they have control of system and will provide more update next week (jmorgan1, 15:29:56)

  6. Jenkins Plugin Request (jmorgan1, 15:30:25)
    1. first is Timestamper = which provides a time stamp on the build (jmorgan1, 15:30:46)
    2. second is warnings plugins = which shows plylint graphs but concern is access to Jenkins interface might slow it down (jmorgan1, 15:32:06)
    3. decision is to move forward to use timestamper plugin but delay adding warning plugins until after the release (jmorgan1, 15:34:08)
    4. https://gerrit.opnfv.org/gerrit/#/c/44603 (AlexAvadanii, 15:35:16)
    5. please review aboe patch and provide feedback on alternative proposal to IDF (jmorgan1, 15:36:09)

  7. Action Item review (jmorgan1, 15:36:33)
    1. Trevor is working on CI POD in dashboard, adding documentation, and still working on zte-pod2 status (jmorgan1, 15:38:19)
    2. others are still in progress (jmorgan1, 15:40:11)


Meeting ended at 15:43:02 UTC (full logs).

Action items

  1. fdegir to start etherpad on Zuul topic


Action items, by person

  1. fdegir
    1. fdegir to start etherpad on Zuul topic


People present (lines said)

  1. jmorgan1 (27)
  2. collabot (3)
  3. David_Orange (3)
  4. bramwelt (2)
  5. AlexAvadanii (2)
  6. aricg (1)
  7. bryan_att (1)
  8. fdegir (1)
  9. dmcbride (1)


Generated by MeetBot 0.1.4.