#opnfv-meeting: TSC call Oct 17th

Meeting started by timirnich at 13:00:26 UTC (full logs).

Meeting summary

    1. Bin Hu (bh526r, 13:00:43)
    2. Rossella Sblendido (rossella_s, 13:00:46)
    3. Tim Irnich (timirnich, 13:00:52)
    4. Brian Skerry (bjskerry, 13:00:52)
    5. Gabriel proxy Wenjing (gabriel_yu, 13:00:58)
    6. Fatih Degirmenci (fdegir, 13:01:03)
    7. Kubi (kubi001, 13:01:17)
    8. Tapio Tallgren (ttallgren, 13:01:44)
    9. Julien (Julien-zte, 13:02:21)
    10. https://wiki.opnfv.org/display/meetings/TSC#TSC-October17,2017 today's agenda (rpaik, 13:03:04)
    11. Jose Lausuch (jose_lausuch, 13:03:20)
    12. no other topics suggested (rpaik, 13:03:36)

  1. approval of previous minutes (rpaik, 13:03:57)
    1. no feedback on minutes thus approved (rpaik, 13:04:07)

  2. Board meeting update (rpaik, 13:04:25)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018573.html (timirnich, 13:04:26)
    2. fuqiao (fuqiao, 13:04:57)
    3. elections, Euphrates status, Plugfest update were provided as part of the TSC update (rpaik, 13:05:18)
    4. there were also discussions on Euphrates messaging (rpaik, 13:05:42)
    5. dneary (dneary, 13:07:26)
    6. LaaS quotes were discussed and will look for Board vote in the next few weeks (via email) (rpaik, 13:07:28)
    7. OSN Days updates were provided (rpaik, 13:07:49)
    8. there were also continued discussion on LF networking harmonization and associated resolutions (rpaik, 13:08:43)
    9. plans to provide more information to the technical community soon (rpaik, 13:09:46)

  3. Euphrates update (rpaik, 13:09:54)
    1. dmcbride discussed latest stats on Euphrates (rpaik, 13:10:58)
    2. https://lists.opnfv.org/pipermail/opnfv-tsc/2017-October/003876.html (rpaik, 13:11:03)
    3. dmcbride confirms that there were improvements over the past few weeks (since decision was made for a 2 week delay) (rpaik, 13:14:34)
    4. Bryan Sullivan (bryan_att, 13:15:29)
    5. for Fraser MS1 (intent to participate) closes on November 3rd (rpaik, 13:15:31)
    6. https://wiki.opnfv.org/display/SWREL/Fraser (timirnich, 13:17:26)
    7. VOTE: Voted on "Does the TSC approve the Euphrates technical release date of October 20th?" Results are, +1: 13 (rpaik, 13:20:14)
    8. https://wiki.opnfv.org/display/SWREL/Fraser (dmcbride, 13:20:31)
    9. no Infra/IT related updates to report (rpaik, 13:21:21)

  4. OPNFV user support (rpaik, 13:21:39)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018548.html (timirnich, 13:21:42)
    2. rpaik discussed channels available for user support such as opnfv-users mailing list and ask.opnfv.org (rpaik, 13:26:46)
    3. OpenDaylight recently decided to migrate to Stackoverflow (rpaik, 13:27:27)
    4. timirnich asks if the issue is limited to tools or overall support for users (rpaik, 13:31:01)
    5. this includes docs, wiki, software downloads page, and others (rpaik, 13:32:07)
    6. dneary also noted that adding new tools would not necessarily make things better for users (rpaik, 13:33:19)
    7. discussion on having focused activities on this topic with community volunteers (rpaik, 13:37:18)
    8. the problem statement for the activity is how do we make OPNFV easier to consume and if a user has questions, where do they go ask and/or look for answers (rpaik, 13:39:59)
    9. question on how many people are subscribed to the opnfv-users mailing list (rpaik, 13:44:57)
    10. ACTION: rpaik to follow-up on the email thread on the topic and solicit additional volunteers (in addition to sofiawallin) (rpaik, 13:48:06)
    11. suggestion to bring this up to future EUAG calls (rpaik, 13:49:40)


Meeting ended at 13:51:07 UTC (full logs).

Action items

  1. rpaik to follow-up on the email thread on the topic and solicit additional volunteers (in addition to sofiawallin)


Action items, by person

  1. rpaik
    1. rpaik to follow-up on the email thread on the topic and solicit additional volunteers (in addition to sofiawallin)


People present (lines said)

  1. rpaik (34)
  2. collabot (8)
  3. timirnich (7)
  4. bryan_att (3)
  5. dneary (2)
  6. fuqiao (2)
  7. bh526r (2)
  8. ChrisPriceAB (2)
  9. fdegir (2)
  10. gabriel_yu (2)
  11. Julien-zte (2)
  12. kubi001 (2)
  13. jose_lausuch (2)
  14. bjskerry (2)
  15. dmcbride (1)
  16. ttallgren (1)
  17. ttallgre1 (1)
  18. rossella_s (1)
  19. StuartMackie (1)


Generated by MeetBot 0.1.4.