#opnfv-meeting: Infra WG Meeting

Meeting started by fdegir at 15:00:10 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 15:00:23)
    1. Jack Morgan (jmorgan1, 15:01:11)
    2. Trevor Bramwell (bramwelt, 15:01:31)

  2. LaaS Status (fdegir, 15:01:53)
    1. Aric Gardner (aricg, 15:01:56)
    2. All 14 ARM servers are on site. They're pending to be made available on the dashboard. (fdegir, 15:02:29)
    3. David McBride (dmcbride, 15:02:36)
    4. All Intel servers are available on the dashboard and people started booking them via dashboard. (fdegir, 15:02:49)
    5. openSUSE needs some additional work for configuring network. (network interface naming is inconsistent across installs) Apart from that, things work fine. (fdegir, 15:04:40)
    6. Centos and Ubuntu work fine. (fdegir, 15:04:54)
    7. Some feedback has been received on etherpad and UNH will work on those accordingly. (fdegir, 15:05:36)
    8. https://etherpad.opnfv.org/p/laas-mvp-protototype-feedback (fdegir, 15:05:44)
    9. Julien (Julien-zte, 15:06:13)
    10. A monitoring dashboard will be looked into (fdegir, 15:06:16)
    11. LaaS talk has been accepted to ONS and Parker, Jack, and Fatih to present it (fdegir, 15:07:42)
    12. OpenVPN is blocked in China and solution is needed. (fdegir, 15:08:51)
    13. Proxy server might be made available for the users in China. (fdegir, 15:11:06)
    14. Similar issue might be valid for all LFN project (fdegir, 15:13:30)
    15. The maximum booking period together with no of extensions still an open question. (fdegir, 15:16:31)
    16. The current best thinking regarding the maximum booking period is 3 weeks + 2 extensions, one week each (fdegir, 15:19:07)

  3. Relation between Global Releng/LFN Releng/OPNFV Releng (fdegir, 15:23:21)
    1. https://gerrit.opnfv.org/gerrit/#/c/51919/ (fdegir, 15:24:11)
    2. http://docs.releng.linuxfoundation.org/en/latest/ (bramwelt, 15:28:04)
    3. The first 2 jobs that can be used for trialing global-jjb in OPNFV are verify-jjb and merge-jjb (fdegir, 15:28:10)
    4. https://github.com/lfit/releng-global-jjb (bramwelt, 15:28:32)
    5. ACTION: bramwelt to send brief info to tech-discuss regarding global-jjb and what can be reused by opnfv (fdegir, 15:38:34)

  4. Post-Euphrates Jenkins Upgrade (fdegir, 15:38:54)
    1. Upgraded Jenkins has been up for about 4 weeks and no issues have been identified yet (fdegir, 15:39:17)
    2. AGREED: Infra WG agrees to go ahead with Jenkins upgrade (fdegir, 15:41:00)
    3. We need to define what exactly means to be a CI resource (fdegir, 15:43:57)

  5. AOB (fdegir, 15:46:41)
    1. GCE supports nested virtualization so it might be looked into for different use cases (fdegir, 15:46:48)
    2. INFO file has been approved by TSC and work is going on (fdegir, 15:47:07)
    3. OPNFV logo and links are made available on OPNFV Gerrit (fdegir, 15:48:56)
    4. OPNFV Confluence has also been upgraded which has collaborative editing feature (fdegir, 15:49:22)

  6. Action Item Review (fdegir, 15:49:49)
    1. https://git.opendaylight.org/gerrit/q/status:open (fdegir, 15:53:40)
    2. https://git.opendaylight.org/gerrit/q/status:open (bramwelt, 15:53:44)
    3. https://git.opendaylight.org/gerrit/q/status:open?polygerrit=1 (bramwelt, 15:54:41)
    4. DONE: Try out Jenkins Post Build Script Plugin on sandbox - the plugin will be available when jenkins is upgraded (fdegir, 15:56:08)
    5. DONE: Automatically add INFO.yaml to all repos if no objection from the community (fdegir, 15:56:43)
    6. DONE: Create repo for release automation and start working on it (fdegir, 15:57:44)
    7. https://gerrit.opnfv.org/gerrit/#/c/50457/ (fdegir, 15:57:55)
    8. DONE: Pass the names of the slaves connected from Intel lab for remova (fdegir, 15:58:39)
    9. ACTION: aricg bramwelt to redirect opnfv-octopus to lf-releng (fdegir, 15:59:22)
    10. DONE: Start conversation around defining the test requirements for gating scenarios for the release - Gabriel started a thread regarding this (fdegir, 16:00:47)


Meeting ended at 16:01:17 UTC (full logs).

Action items

  1. bramwelt to send brief info to tech-discuss regarding global-jjb and what can be reused by opnfv
  2. aricg bramwelt to redirect opnfv-octopus to lf-releng


Action items, by person

  1. aricg
    1. aricg bramwelt to redirect opnfv-octopus to lf-releng
  2. bramwelt
    1. bramwelt to send brief info to tech-discuss regarding global-jjb and what can be reused by opnfv
    2. aricg bramwelt to redirect opnfv-octopus to lf-releng


People present (lines said)

  1. fdegir (41)
  2. bramwelt (5)
  3. collabot` (4)
  4. jmorgan1 (4)
  5. Julien-zte (3)
  6. aricg (1)
  7. dmcbride (1)
  8. rpaik (1)


Generated by MeetBot 0.1.4.