#opnfv-meeting: Infra WG Meeting

Meeting started by aricg at 15:00:37 UTC (full logs).

Meeting summary

  1. Rollcall (aricg, 15:00:52)
    1. Aric Gardner (aricg, 15:01:10)
    2. Trevor Bramwell (bramwelt, 15:01:49)
    3. Jack Morgan (jmorgan1, 15:02:12)
    4. Fatih Degirmenci (fdegir, 15:02:29)
    5. Julien (Julien-zte, 15:03:03)

  2. LaaS Status (aricg, 15:03:07)
    1. Arm servers not up yet (aricg, 15:04:58)
    2. Tim Irnich (timirnich, 15:04:58)
    3. follow up with parker on sandbox connections (aricg, 15:05:22)
    4. trevor to follow up on state of lf lab (aricg, 15:06:59)

  3. Time for meeting (aricg, 15:07:13)
    1. AGREED: on 15:00 UTC (aricg, 15:10:12)
    2. Automated anteater reviews? (aricg, 15:12:33)

  4. Automated anteater reviews? (aricg, 15:12:39)
    1. no one is reviewing anteater reports (aricg, 15:14:21)
    2. https://gerrit.opnfv.org/gerrit/#/c/50237/ (Julien-zte, 15:21:27)
    3. VOTE: Voted on "enabling voting for anteater Now?" Results are, +1: 2, -1: 3 (aricg, 15:23:24)
    4. follow up with david (aricg, 15:23:42)
    5. VOTE: Voted on "enable voting for anteater After Fraiser is out?" Results are, +1: 7 (aricg, 15:25:22)
    6. AGREED: Enableing voting for anteater after Fraiser (aricg, 15:26:03)
    7. Add Future Topic about rolling out Anteater Voting (aricg, 15:26:29)
    8. Virus Total does not remove requirement for blocking random urls (aricg, 15:28:53)

  5. PDF/IDF - Ubuntu/Centos pools for jumphosts. (stop gap for vm requirment/onboarding for pdf/idf) (aricg, 15:29:42)
    1. voted for joekidder (fdegir, 15:40:37)
    2. VOTE: Voted on "Allow Ubuntu On jumphost to onboard PDF/IDF for now?" Results are, +1: 5 (aricg, 15:40:57)
    3. #Compass should support 16.04 or 18.04 Ubuntu (aricg, 15:42:44)
    4. we will support Ubuntu and CentOS pools (Julien-zte, 15:42:49)

  6. Pushing for more usage of Jenkins Sandbox. (push for virtual pod usage from labs.opnfv.org/documentation) (aricg, 15:43:09)
    1. Ubuntu will be release 16.04 (Julien-zte, 15:43:17)
    2. LAAS boxes will connect to sandbox with a bash script located in /root/ (aricg, 15:44:09)
    3. move dev machines off of production and onto the sandbox (aricg, 15:44:58)
    4. make dev pods that are doing CI currently into offical CI pods (aricg, 15:48:02)

  7. Jenkins limitations going forward, look at Jenkins Pipline / Why we had the functest multi-job debacle (https://www.cloudbees.com/blog/sending-notifications-pipeline) (aricg, 15:52:43)
    1. ACTION: bramwelt document sandbox usage, collect feedback (aricg, 15:55:12)
    2. https://wiki.lfnetworking.org/display/LN/OPNFV+Unconference+topics+at+LFN+Developer+Forum (jmorgan1, 15:59:02)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. bramwelt document sandbox usage, collect feedback


Action items, by person

  1. bramwelt
    1. bramwelt document sandbox usage, collect feedback


People present (lines said)

  1. aricg (42)
  2. fdegir (21)
  3. collabot` (21)
  4. Julien-zte (11)
  5. jmorgan1 (11)
  6. bramwelt (5)
  7. hw_wutianwei (4)
  8. timirnich (2)
  9. Sawyer (2)


Generated by MeetBot 0.1.4.