#opnfv-meeting: TSC

Meeting started by acmacm at 14:01:42 UTC (full logs).

Meeting summary

    1. Cédric Ollivier (ollivier, 14:01:48)
    2. Al Morton (acmacm, 14:02:01)
    3. Parker Berberian (pberberian, 14:02:01)
    4. Georg Kunz (georgk, 14:02:14)
    5. Manuel Buil (mbuil, 14:02:27)
    6. Sridhar Rao (SRao, 14:02:47)
    7. Trevor Cooper (trevor_intel, 14:02:47)
    8. Mark Beierl (mbeierl, 14:03:00)
    9. quorum reached (mbeierl, 14:05:48)

  1. Approval of meeting minutes (mbeierl, 14:06:47)
    1. Jan 7 approved (mbeierl, 14:06:52)
    2. Jan 14 minutes approved (mbeierl, 14:07:15)

  2. Chair status (mbeierl, 14:07:43)
    1. Mark expresses concern that we have lack of continuity if chair is not resolved and is subject to change (mbeierl, 14:13:03)
    2. trevor_intel recalls the decision was going to be to move to election (mbeierl, 14:13:31)
    3. any objections? (mbeierl, 14:19:24)
    4. acmacm proposes a subcommittee to drive election process for chair (mbeierl, 14:19:38)
    5. Jim asks does the TSC support the position of replacing the chair (mbeierl, 14:20:22)
    6. acmacm asks for #agree on acting chair for the duration of the election process (mbeierl, 14:20:52)
    7. AGREED: The TSC agrees to have Al Morton (acmacm) serve as acting chair until such a time as a a permanent chair is confirmed (mbeierl, 14:27:44)
    8. looking for volunteers for election subcommittee (mbeierl, 14:28:23)
    9. ACTION: mbeierl, georgk, ollivier, acmacm volunteer as members (mbeierl, 14:28:52)
    10. Jack Morgan (jentoio) confirmed to be lead for weekly tech discuss meeting (mbeierl, 14:31:06)
    11. VOTE: Voted on "Does the TSC approve the TSC Proxy Governance (https://jira.opnfv.org/browse/TSC-18)?" Results are, +1: 7 (mbeierl, 14:39:40)
    12. VOTE: Voted on "Does TSC agree to create the new role of TSC Vice Chair, with responsibilities to assist the TSC Chair as assigned?" Results are, +1: 7 (mbeierl, 14:46:27)
    13. Election subcommittee has been additionally tasked with: propose election schedule (including nominations) with TSC Approval by e-mail (mbeierl, 14:47:40)

  3. SDNVPN project termination (mbeierl, 14:48:10)
    1. Official public announcement considered to be today, therefore vote can be taken 04 Feb 2020 (mbeierl, 14:48:57)
    2. ACTION: mbeierl to send out email on PTL git branch creation (mbeierl, 14:49:17)

  4. Functest project review (mbeierl, 14:49:25)
    1. http://testresults.opnfv.org/functest/project_review/ (mbeierl, 14:50:01)
    2. ollivier reviews the above linked presentation (mbeierl, 14:50:20)

  5. Iruya Release (mbeierl, 14:57:33)
    1. no update (mbeierl, 14:57:46)
    2. VOTE: Voted on "Does the TSC approve the exception for Calypso to join the IRUYA release?" Results are, -1: 7 (mbeierl, 15:01:54)
    3. vote does not pass: 8 x -1, Exception is not approved (mbeierl, 15:02:24)


Meeting ended at 15:03:15 UTC (full logs).

Action items

  1. mbeierl, georgk, ollivier, acmacm volunteer as members
  2. mbeierl to send out email on PTL git branch creation


Action items, by person

  1. acmacm
    1. mbeierl, georgk, ollivier, acmacm volunteer as members
  2. georgk
    1. mbeierl, georgk, ollivier, acmacm volunteer as members
  3. mbeierl
    1. mbeierl, georgk, ollivier, acmacm volunteer as members
    2. mbeierl to send out email on PTL git branch creation
  4. ollivier
    1. mbeierl, georgk, ollivier, acmacm volunteer as members


People present (lines said)

  1. mbeierl (45)
  2. collabot` (21)
  3. trevor_intel (4)
  4. pberberian (4)
  5. SRao (4)
  6. georgk (4)
  7. acmacm (4)
  8. ollivier (3)
  9. mbuil (3)
  10. acmacm32 (2)


Generated by MeetBot 0.1.4.