#opnfv-meeting: OPNFV TSC 2020-01-28

Meeting started by mbeierl at 14:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (mbeierl, 14:01:25)
    1. Parker Berberian (pberberian, 14:01:34)
    2. Sridhar Rao (SRao, 14:01:38)
    3. Al Morton (acmacm, 14:01:45)
    4. Mark Beierl (mbeierl, 14:01:47)
    5. Georg Kunz (georgk, 14:02:35)
    6. Antitrust policy reviewed (mbeierl, 14:02:43)
    7. AGREED: acmacm continues as acting chair (mbeierl, 14:02:57)
    8. Cristina Pauna (irc only) (CristinaPauna, 14:03:35)
    9. Trevor Cooper (trevor_intel, 14:04:53)
    10. Manuel Buil (mbuil_, 14:05:14)
    11. Cédric Ollivier (ollivier, 14:05:23)
    12. Frank Brockners (frankbrockners, 14:05:47)
    13. Quorum reached (mbeierl, 14:06:02)

  2. approval of previous meeting minutes (mbeierl, 14:06:13)
    1. Fu Qiao (mbeierl, 14:06:29)
    2. AGREED: minutes approved (mbeierl, 14:07:40)

  3. Election subcommittee report (mbeierl, 14:07:48)
    1. https://wiki.opnfv.org/display/DEV/Jan-Feb%2C+2020+-+Ad+Hoc+TSC+Elections (mbeierl, 14:07:53)
    2. no objections to background (mbeierl, 14:09:04)
    3. No objections to chair election schedule (mbeierl, 14:09:59)
    4. No objections to vice chair election schedule (mbeierl, 14:12:37)
    5. AGREED: to proceed with proposed schedule (mbeierl, 14:13:09)
    6. VOTE: Voted on "Does the TSC TSC approve (a) the holding of an election to determine the TSC Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election?" Results are, +1: 10 (mbeierl, 14:17:10)
    7. vote passes with 13 x +1 (3 entered on behalf of others) (mbeierl, 14:17:34)
    8. VOTE: Voted on "Does the TSC approve (a) the holding of an election to determine the TSC Vice Chair from conclusion of the election until their resignation or replacement by the TSC, and (b) the proposed schedule for this election?" Results are, +1: 10 (mbeierl, 14:22:08)
    9. vote passes with 13 x +1 (3 entered on behalf of others) (mbeierl, 14:22:17)
    10. elections will proceed, nominations are now open. (mbeierl, 14:23:15)

  4. Priority handling of Action Items from Prague (mbeierl, 14:23:58)
    1. https://etherpad.opnfv.org/p/cntt_opnfv_2.0_joint_mtg_prague (mbeierl, 14:24:08)
    2. call for volunteers to help Fu Qiao in subcommittee to be single contact for OVP legacy, OVP 2.0, OPNFV 2.0 (mbeierl, 14:43:07)
    3. these are sub point of Plan OPNFV/CNTT interactions (mbeierl, 14:43:32)
    4. scope of the subcommittee to be agreed as part of the subcommittee. Ask is for a simple report by next TSC meeting (mbeierl, 14:48:58)
    5. jentoio suggests we can use the weekly tech discuss for this discussion (mbeierl, 14:49:27)

  5. TAC Technical Whitepaper Working Group (mbeierl, 14:49:49)
    1. call for volunteers please :) (mbeierl, 14:49:58)
    2. volunteer can be any community member (mbeierl, 14:50:09)
    3. Rabi volunteers to help (mbeierl, 14:50:56)
    4. Jonathan notes that GSMA has resources that can help (mbeierl, 14:51:44)
    5. ollivier suggests the use of Gerrit as a review. Email discussion to be started (mbeierl, 14:53:25)
    6. acmacm notes that the current whitepaper might already be under GitHub control (mbeierl, 14:54:14)

  6. Student Volunteer (mbeierl, 14:54:41)
    1. TSC has approved the process for creation of letter of recognition (mbeierl, 14:55:04)

  7. Release Update (mbeierl, 14:55:13)
    1. David reports date remains at Jan 31, 2020. Milestones have been met (mbeierl, 14:55:42)
    2. Fuel has some upstream changes that they are working through (mbeierl, 14:55:57)
    3. x86 architecture works, but arm64 has issues (mbeierl, 14:56:36)
    4. suggestion is to propose a point release for arm64 (mbeierl, 14:56:48)
    5. VOTE: Voted on "Does the TSC approve the release of Iruya (Fuel scenarios: nosdn-nofeature, odl-nofeature) on Jan 31?" Results are, 0: 1, +1: 8 (mbeierl, 15:01:24)
    6. vote passes with 10 x +1, 1 x 0 (with 2 votes entered on behalf of others) (mbeierl, 15:02:01)
    7. frankbrockners requests review of release marketing shared on mailing list prior to announcement. ollivier seconds (mbeierl, 15:03:10)
    8. ACTION: acmacm Ensure this is communicated (mbeierl, 15:03:31)


Meeting ended at 15:04:13 UTC (full logs).

Action items

  1. acmacm Ensure this is communicated


Action items, by person

  1. acmacm
    1. acmacm Ensure this is communicated


People present (lines said)

  1. mbeierl (63)
  2. collabot` (26)
  3. ollivier (5)
  4. SRao (5)
  5. trevor_intel (4)
  6. pberberian (4)
  7. frankbrockners (4)
  8. georgk (4)
  9. acmacm (4)
  10. CristinaPauna (4)
  11. mbuil_ (3)
  12. sunkuranganath43 (1)
  13. jentoio (1)


Generated by MeetBot 0.1.4.