#opnfv-meeting: OPNFV TSC

Meeting started by acmacm at 13:03:13 UTC (full logs).

Meeting summary

    1. fuqiao (fuqiao, 13:03:32)
    2. Sofia Wallin (proxy for Georg) (sofiawallin, 13:03:38)
    3. Cédric Ollivier (ollivier, 13:04:17)
    4. Mark Beierl (mbeierl, 13:04:28)
    5. Frank Brockners (frankbrockners, 13:04:44)
    6. Trevor Cooper (trevor_intel, 13:04:57)
    7. Sridhar Rao (SRao, 13:05:02)
    8. Parker Berberian (pberberian, 13:05:39)
    9. Al Morton (acmacm, 13:06:21)
    10. pointed out some inconsistency between web and charter mission missing from minutes (mbeierl, 13:10:22)
    11. minutes approved (mbeierl, 13:10:32)
    12. AGREED: The schedule will be moved forward by 6 weeks (mbeierl, 13:19:12)
    13. AGREED: vote on TSC size cancelled (mbeierl, 13:26:54)
    14. discussion on next steps included having a one off meeting to gain consensus, mbeierl offered to take ownership of driving the discussion (jentoio, 13:28:41)
    15. frankbrockners and trevor_intel volunteered to represent OPNFV in this committee (jentoio, 13:31:37)
    16. discussion included aligning the mission statement between wiki and report (jentoio, 13:33:05)
    17. frankbrockners asks the wording to be companies instead of supply chain, other terms, etc (jentoio, 13:37:49)
    18. discussion included focussing on what we actually do and what is different now as we would like to attract new participants to OPNFV (jentoio, 13:40:30)
    19. acmacm requires that the mission statement be complete by next week! (jentoio, 13:45:41)
    20. This is the last opportunity for discussion. Whatever is present in next week's TSC is the final version. (mbeierl, 13:45:48)
    21. https://wiki.opnfv.org/display/meetings/Engineering+Resources+to+Support+CNTT+Initiative (jentoio, 13:48:21)
    22. jentoio will take ownership of TSC member eligibility topic (jentoio, 13:51:03)
    23. : we can hardly find new metrics regarding the contribution trend (ollivier, 13:51:25)

  1. Revised Release Process and Messaging (jentoio, 13:52:04)
    1. reducing stat period even to 6 months may reduce eligible member list. (ollivier, 13:52:36)
    2. dmcbride shares slides on the previous presentation (jentoio, 13:53:33)

  2. CIRV PTL stepping down (jentoio, 14:04:24)
    1. acmacm mentioned that an email was sent to TSC but didn't go through, result is CIRV PTL needs to drive an election within current committers (jentoio, 14:05:11)
    2. per OPNFV developer wiki documentation (jentoio, 14:05:27)


Meeting ended at 14:07:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jentoio (20)
  2. mbeierl (9)
  3. ollivier (5)
  4. collabot` (5)
  5. acmacm (3)
  6. frankbrockners (1)
  7. fuqiao (1)
  8. pberberian (1)
  9. trevor_intel (1)
  10. SRao (1)
  11. sofiawallin (1)


Generated by MeetBot 0.1.4.