#opnfv-meeting: OPNFV TSC

Meeting started by acmacm at 13:03:21 UTC (full logs).

Meeting summary

    1. Cédric Ollivier (ollivier, 13:04:21)
    2. Jack Morgan (jentoio, 13:04:37)
    3. Sunku Ranganath (sunkuranganath, 13:04:44)
    4. Georg Kunz (georgk00, 13:04:51)
    5. Frank Brockners (frankbrockners, 13:04:56)
    6. Sridhar Rao (SRao, 13:05:04)
    7. fuqiao (fuqiao, 13:05:28)
    8. Al Morton (acmacm, 13:05:40)
    9. Mark Beierl (mbeierl, 13:06:03)
    10. David McBride (jentoio, 13:13:47)
    11. Jim Baker (jentoio, 13:13:54)
    12. Trevor Cooper (jentoio, 13:14:08)
    13. Frank Brockners (jentoio, 13:14:27)
    14. Fu Qiao (jentoio, 13:14:36)
    15. Georg Kunz (jentoio, 13:14:53)
    16. Heather Kirksey (jentoio, 13:15:17)
    17. Ildiko Vancsa (jentoio, 13:15:40)
    18. Scot Steele (jentoio, 13:15:48)
    19. Sridhar Rao (jentoio, 13:16:08)

  1. Announcements (jentoio, 13:16:57)
    1. Election announcement - sign up for TSC Chair, Co-Chair (jentoio, 13:17:38)
    2. Virtual Event Planning (jentoio, 13:21:16)
    3. work is beginning to coordinate schedules for the event (jentoio, 13:22:01)

  2. OPNFV Release Process (jentoio, 13:22:12)
    1. David summarized discussion from Monday's Weekly Technical Discuss meeting (jentoio, 13:23:00)
    2. the TSC had health discussion on the release process slides and the conversation will continue in the Release meeting (jentoio, 13:44:35)
    3. Al called for a #agree to call for a Online Vote for approving the OPNFV TSC meeting (jentoio, 13:45:38)
    4. AGREED: TSC agrees to start an online vote for approving the proposed OPNFV Release process (jentoio, 13:49:52)
    5. There should be a wiki page which shows which project would desire which flavor of release process (e.g. "independent") (frankbrockners, 13:51:03)
    6. it must be clarified that the project is not free to define its status (ollivier, 13:56:28)
    7. Functest is indenpendent from a technical statepoint and from its relationship with CNTT RC. (ollivier, 13:57:10)
    8. If project contributors can apply VETO, it has to be explicit vs the other sentences (CNTT requirements are higher that project requirements - slide 3 or 4). (ollivier, 13:58:44)

  3. CNTT Engagement (jentoio, 14:01:43)
    1. Scot presented a few slides on the effort to resolve the Future Mode of Operation for CNTT - they have three options (jentoio, 14:02:19)
    2. 1) become LFN TAC project, 2) become a committee to the TAC Governance board, 3) integrate specification work within OPNFV (jentoio, 14:03:48)

  4. Misc items - sorry to summarize (jentoio, 14:04:11)
    1. SSO upgrade was completed except Gerrit which needs a plugin update - rescheduled to Thursday (jentoio, 14:04:56)
    2. no update on hardware quotes for UNH or LFN Portland lab (jentoio, 14:05:14)


Meeting ended at 14:07:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jentoio (31)
  2. collab-meetbot (8)
  3. acmacm (4)
  4. ollivier (4)
  5. frankbrockners (2)
  6. sunkuranganath (1)
  7. georgk00 (1)
  8. SRao (1)
  9. mbeierl (1)
  10. fuqiao (1)
  11. dmcbride (0)


Generated by MeetBot 0.1.4.