#opnfv-netready: NetReady weekly meeting

Meeting started by georgk at 17:05:25 UTC (full logs).

Meeting summary

    1. Gergely Csatari (csatari, 17:05:36)
    2. Tom Hambleton (tomhambleton, 17:05:41)

  1. roll call (georgk, 17:06:15)
    1. Georg Kunz (georgk, 17:06:17)

  2. Gluon integration (georgk, 17:06:29)
    1. ODL shim layer is needed for the integration. It was sitting in the provate repo of Niko. Now added to the Gluon repo and under review. (csatari, 17:08:29)
    2. ODL shim layer has been pushed by Niko to Gluon repo (georgk, 17:08:58)
    3. more polishing is needed (georgk, 17:09:57)
    4. reviews of ODL shim layer to be done soon so that it can be merged (georgk, 17:14:01)
    5. it currently blocks the OPNFV integration (georgk, 17:14:44)

  3. RPM packaging (georgk, 17:16:05)
    1. The RPM created now is only for Gluon. (csatari, 17:18:17)
    2. The RPM packaging and the artifacts are hosted in netready repo. (csatari, 17:18:54)
    3. Package creation is needed to be part of the OpenStack release. (csatari, 17:19:35)

  4. Fuel plugin for Gluon (georgk, 17:20:21)
    1. Manual installation is working now. (csatari, 17:20:47)
    2. Next step is to design the plugin. (csatari, 17:21:21)
    3. ACTION: csatari to ask Szilard to start communicating with Fuel people. (csatari, 17:22:05)
    4. Bin Hu (bin_, 17:22:23)
    5. the Fuel plugin work needs to be communicated with the Fuel installer guys (georgk, 17:22:31)
    6. probably we need another scenario (georgk, 17:22:40)

  5. manual installation (georgk, 17:25:07)
    1. the /gluon key shall be written to etcd upon creation of the first baseport (georgk, 17:25:28)
    2. Tom will file a bug so that proton does not raise an exception (georgk, 17:25:47)

  6. Newton compatibility (georgk, 17:26:17)
    1. georgk is verifying Newton compatibility based on an Apex deployment (georgk, 17:27:10)
    2. tomhambleton will temporarily change his Ocata environment to Newton to verify compatibility as well (georgk, 17:28:00)

  7. meeting logistics (georgk, 17:36:23)
    1. we might move the meeting from Tuesday to Wednesday, same time (georgk, 17:41:28)
    2. georgk will confirm availability of timeslot and send out an update of the meeting invitation (georgk, 17:42:31)


Meeting ended at 17:42:34 UTC (full logs).

Action items

  1. csatari to ask Szilard to start communicating with Fuel people.


Action items, by person

  1. csatari
    1. csatari to ask Szilard to start communicating with Fuel people.


People present (lines said)

  1. georgk (22)
  2. csatari (8)
  3. collabot` (3)
  4. tomhambleton (2)
  5. bin_ (1)


Generated by MeetBot 0.1.4.