#opnfv-polestar: Polestar WG

Meeting started by ChrisPriceAB at 15:08:11 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 15:08:30)
    1. Chris Price (ChrisPriceAB, 15:08:36)
    2. Dave Neary (dneary, 15:09:03)
    3. Ash Young (ChrisPriceAB, 15:09:05)
    4. Larry Lamers (ljlamers, 15:09:09)
    5. Steven Wright (ChrisPriceAB, 15:09:22)

  2. Approval of previous minutes (ChrisPriceAB, 15:09:29)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-polestar/2016/opnfv-polestar.2016-10-27-15.07.html previous minutes (ChrisPriceAB, 15:09:48)
    2. no issue raised minutes approved. (ChrisPriceAB, 15:09:59)

  3. Pain points to work on. (ChrisPriceAB, 15:10:53)
    1. https://wiki.opnfv.org/display/EUAG/Pain+Points current end user identified pain points (ChrisPriceAB, 15:12:24)
    2. Steven raises the topic of control plane upgrade as a key pain point that the EUAG raised requiring some attention (ChrisPriceAB, 15:13:27)
    3. Infrastructure scaling and platform portability across infrastructures is another pain point identified by the EUAG (ChrisPriceAB, 15:14:11)
    4. ChrisPriceAB asks if we have a manner of tracking and correlation of activities from the EUAG, through Polestar and into the projects and releases for visibility. (ChrisPriceAB, 15:16:26)
    5. Steven adds that having a "roadmap" type of document that could be used to track these topics across releases such as used by OpenStack. (ChrisPriceAB, 15:17:10)
    6. There is currently a difficulty in tracing topics from the OPNFV EUAG to the relevance of those topics in associate communities such as OpenStack, OpenDaylight, OVS etc... (ChrisPriceAB, 15:20:34)
    7. ChrisPriceAB outlines that using Epics to discuss a roadmap artifact, and further coupling activities around those Epics into a whitepaper for any given release to identify values defined according to operator needs. (ChrisPriceAB, 15:23:43)
    8. Steven adds that the topic of release management was presented to the EUAG on the previous call and the EUAG is further planning a call on scenario's to help provide focus on those moving forward. (ChrisPriceAB, 15:26:28)

  4. Review spreadsheet on Colorado release mapped to Goals (ChrisPriceAB, 15:27:41)
    1. ashyoung describes that after reviewing the slides from the EUAG that it is difficult to correlate the work ongoing and the Colorado scenarios (ChrisPriceAB, 15:28:27)
    2. Ash reflects that the EUAG would seem to notice a similar trend on the use of scenarios (ChrisPriceAB, 15:29:40)
    3. (ChrisPriceAB, 15:32:37)
    4. Ash proposes establishing a heat map or equivalent that demonstrates the features and activities across areas in OPNFV. (ChrisPriceAB, 15:33:15)
    5. having clarity on what we are actively addressing and where we are not engaging sufficiently is good information to have (ChrisPriceAB, 15:37:05)
    6. activity is ongoing on the analysis of the goals against Colorado, to be reviewed again next week. (ChrisPriceAB, 15:38:24)

  5. AoB (ChrisPriceAB, 15:38:43)
    1. dneary asks that given the SPC has been disbanded should we re-communicate the scope of this WG? (ChrisPriceAB, 15:39:23)
    2. ChrisPriceAB agrees (ChrisPriceAB, 15:39:59)
    3. ACTION: ChrisPriceAB to raise a review of the SPC charter and re-state the Polestar charter for recommunication on the next meeting. (ChrisPriceAB, 15:41:27)
    4. Due to other commitmemts, the next weeks meeting will be cancelled and we will reconvene on the 17th of November. (ChrisPriceAB, 15:42:11)
    5. no further topics raised (ChrisPriceAB, 15:43:11)


Meeting ended at 15:43:13 UTC (full logs).

Action items

  1. ChrisPriceAB to raise a review of the SPC charter and re-state the Polestar charter for recommunication on the next meeting.


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB to raise a review of the SPC charter and re-state the Polestar charter for recommunication on the next meeting.


People present (lines said)

  1. ChrisPriceAB (34)
  2. collabot` (5)
  3. dneary (3)
  4. ljlamers (1)


Generated by MeetBot 0.1.4.