#opnfv-release: Brahmaputra Daily Standup

Meeting started by ChrisPriceAB at 14:32:48 UTC (full logs).

Meeting summary

  1. rol call (ChrisPriceAB, 14:32:51)
  2. roll call (ChrisPriceAB, 14:32:55)
    1. Dan Radez (radez, 14:32:58)
    2. Chris Price (ChrisPriceAB, 14:33:03)
    3. Bin Hu (bin_, 14:33:08)
    4. Ashlee Young (ashyoung, 14:33:17)
    5. Heather Kirksey (HKirksey, 14:33:40)
    6. Narinder Gupta (narindergupta1, 14:33:48)

  3. brahmaputra.2.0 schedule (ChrisPriceAB, 14:34:36)
    1. https://etherpad.opnfv.org/p/steps_to_brahmaputra current plan for 2.0 (ChrisPriceAB, 14:34:48)
    2. I would like to review the dates on the etherpad and make sure they make sense for us acording to our current plan (ChrisPriceAB, 14:35:17)
    3. specifically March 20 end of day. scenario freezes: here we close the scope for 2.0 (ChrisPriceAB, 14:35:53)
    4. and a final release date of March 28 (ChrisPriceAB, 14:36:23)

  4. scenario status updates (ChrisPriceAB, 14:37:27)
    1. ongoing issues around ONOS and ODL test case execution not progressing. (ChrisPriceAB, 14:39:30)
    2. Joe Kidder (joekidder_, 14:40:34)
    3. ACTION: ashyoung to open a Jira ticket to track the ODL/ONOS integration issues. (ChrisPriceAB, 14:48:34)
    4. OCL testing still underway, narindergupta1 is debugging the lastest deployment. vPing is not passing. (ChrisPriceAB, 14:52:27)
    5. for JOID the solution to the GW/MAC requirement has been put in place as a deployment configuration options. (ChrisPriceAB, 14:56:05)


Meeting ended at 14:59:34 UTC (full logs).

Action items

  1. ashyoung to open a Jira ticket to track the ODL/ONOS integration issues.


Action items, by person

  1. ashyoung
    1. ashyoung to open a Jira ticket to track the ODL/ONOS integration issues.


People present (lines said)

  1. ChrisPriceAB (42)
  2. ashyoung (30)
  3. radez (17)
  4. narindergupta1 (11)
  5. collabot` (3)
  6. bin_ (2)
  7. joekidder_ (1)
  8. HKirksey (1)


Generated by MeetBot 0.1.4.