#opnfv-sec: opnfv-sec 2015-09-23

Meeting started by aripie at 14:07:59 UTC (full logs).

Meeting summary

  1. inspector (aripie, 14:11:10)
    1. aripie regrets having to withdraw from PTL candidate role due to other priorities (aripie, 14:12:48)
    2. thus we need to prolong the voting period (aripie, 14:13:07)
    3. ACTION: aripie to send mail to indicate the need to extend inspector voting period and solicit for candidates (aripie, 14:13:43)
    4. aripie woll continue in opnfv-sec and inspector but with limited availability (aripie, 14:14:31)
    5. https://jira.opnfv.org/secure/Dashboard.jspa (aripie, 14:23:01)
    6. Sona will get access to Jira and look into inspector issues (aripie, 14:29:08)

  2. Any other business (aripie, 14:29:24)


Meeting ended at 14:30:53 UTC (full logs).

Action items

  1. aripie to send mail to indicate the need to extend inspector voting period and solicit for candidates


Action items, by person

  1. aripie
    1. aripie to send mail to indicate the need to extend inspector voting period and solicit for candidates


People present (lines said)

  1. aripie (33)
  2. Sona (11)
  3. collabot (3)


Generated by MeetBot 0.1.4.