#opnfv-sfc: weekly opnfv sfc meeting

Meeting started by ebrjohn at 15:03:59 UTC (full logs).

Meeting summary

    1. Vijayendra Radhakrishna (Vijayendra, 15:04:18)
    2. Juan Vidal (jvidal, 15:04:24)
    3. George Paraskevopoulos (geopar, 15:04:26)
    4. Brady Johnson (ebrjohn, 15:04:42)
    5. Larry Lamers (ljlamers, 15:04:44)
    6. Jaime CaamaƱo (jaicaa, 15:04:55)
    7. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013900.html Meeting agenda (ebrjohn, 15:04:58)
    8. Sam Hague (shague, 15:05:03)
    9. Ricardo Noriega (rnoriega, 15:05:18)
    10. Manuel Buil (I can only attend today via IRC (mbuil, 15:06:06)

  1. Status and possible workarounds for OVS problems with multiple VXLAN ports (ebrjohn, 15:06:35)
    1. https://lists.opendaylight.org/pipermail/sfc-dev/2016-November/003682.html Email thread on ODL SFC about OVS problems (ebrjohn, 15:06:45)

  2. Status of testing refactoring (ebrjohn, 15:11:16)
    1. to get started, all the files will be in a single directory, then longer-term we'll separate out into different dirs (ebrjohn, 15:13:46)
    2. AGREED: on the approach (ebrjohn, 15:15:24)

  3. Performance profiling (ebrjohn, 15:15:47)
    1. https://drive.google.com/open?id=0ByKmzUuCWRteZjlsZTZWUU1CRGc Performance profiling slides (ebrjohn, 15:15:54)
    2. we possibly need to look at what Tacker is doing and try to figure out what all is being measured and break the measurements down (ebrjohn, 15:19:49)

  4. SFC/VPP integration task roadmap (ebrjohn, 15:31:18)
    1. no updates on this as yet (ebrjohn, 15:35:11)

  5. Above and Beyond (ebrjohn, 15:39:54)
    1. Sam is asking about what ODL SFC features will be in Danube and when they will be available (ebrjohn, 15:40:43)


Meeting ended at 15:46:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ebrjohn (20)
  2. mbuil (5)
  3. collabot` (3)
  4. rnoriega (2)
  5. jvidal (1)
  6. geopar (1)
  7. ljlamers (1)
  8. shague (1)
  9. Vijayendra (1)
  10. jaicaa (1)


Generated by MeetBot 0.1.4.