#opnfv-testperf: Functest weekly meeting

Meeting started by morgan_orange at 08:01:26 UTC (full logs).

Meeting summary

    1. Morgan Richomme (morgan_orange, 08:01:34)
    2. Juha Kosonen (juhak, 08:01:40)
    3. agenda https://wiki.opnfv.org/functest_meeting (morgan_orange, 08:03:08)
    4. Jose Lausuch (jose_lausuch, 08:03:09)

  1. action points (morgan_orange, 08:03:19)
    1. no action points form last week? (morgan_orange, 08:03:26)
    2. action point viktor: answer from Onos 11 testcases dealing with nova metadata (not supported) (morgan_orange, 08:05:49)
    3. so calculation for success criteria shall be -11 tests (morgan_orange, 08:05:59)
    4. onos community is working on a patch to support metadata that will be probably available for SR1 (morgan_orange, 08:06:13)

  2. Last miles for B release: status on scenario (morgan_orange, 08:07:38)
    1. wiki page updated yesterday (morgan_orange, 08:07:58)
    2. https://wiki.opnfv.org/functextnexttaks (morgan_orange, 08:08:00)
    3. apex/odl_l2 to be added to the candidate for B release even if the reproducibility of the number of executed Tempest tests is questionable (morgan_orange, 08:08:34)
    4. https://gerrit.opnfv.org/gerrit/#/c/10159/ (jose_lausuch, 08:11:25)
    5. troubleshooting in progress on joid regarding heat issue (morgan_orange, 08:16:02)
    6. heat domain missing, test in progress in orange POD 2 (morgan_orange, 08:16:15)
    7. scenario Not ready for B release - apex odl_l3 (vPing/Tempest), -apex/onos, -joid/onos, -fuel/bgpvpn (morgan_orange, 08:16:29)
    8. bgpvpn 1st tests during the week end: odl based or neutron based were failed, but there were traces.... (morgan_orange, 08:16:54)
    9. doctor also running on any apex scenario but not ready for thursday (morgan_orange, 08:17:09)
    10. we may also mention the firt run of ocl on compass...(target SR1) (morgan_orange, 08:17:27)
    11. results reflected in dashboard (morgan_orange, 08:17:54)
    12. http://testresults.opnfv.org/dashboard (morgan_orange, 08:17:56)

  3. B release docs (morgan_orange, 08:19:13)
    1. ChrisPriceAB should push a patch to move userguide to another place to be consistent with the other projects (morgan_orange, 08:19:33)
    2. first compass result documents have been created (as it is stable for a while) (morgan_orange, 08:19:57)
    3. ACTION: morgan_orange jose_lausuch document remaining scenario (morgan_orange, 08:21:42)
    4. morgan_orange => apex+ joid + compass (morgan_orange, 08:21:52)
    5. jose_lausuch => fuel (morgan_orange, 08:21:57)
    6. document errors (Tempest) in troubleshooting section (morgan_orange, 08:24:41)
    7. ACTION: jose_lausuch split user guide (before ChrisPriceAB patch??) to create a dedicate troubleshooting section (morgan_orange, 08:27:14)

  4. First b release review the + and the - (morgan_orange, 08:27:50)
    1. section lesson learned form B release added to https://etherpad.opnfv.org/p/functest_release_C (morgan_orange, 08:29:17)
    2. feel free to complete it, intersting inputs for Meetup and CFP Berlin (morgan_orange, 08:30:09)

  5. Meetup (morgan_orange, 08:30:15)
    1. http://www.tourismebretagne.com/var/crtbre/storage/images/media/images/decouvrir/emblematiques/ploumanach/cote-de-granit-rose-ploumanac-h/3370792-1-fre-FR/cote-de-granit-rose-ploumanac-h_large_rwd.jpg (morgan_orange, 08:37:00)
    2. meetup still some places left (mw = 15), European contributors to feature projects to be invited (morgan_orange, 08:46:04)

  6. AoB (morgan_orange, 08:46:23)
    1. test weekly meeting => suggested topic for discussion for C release accross test projects: test cycles/loops/organisation, test strategy & infrastructure (use of Intel Pods), test coverage (what do we cover, what is missing), dashboard (how to rationalize for B release and automate teh production of wiki table for managers... (morgan_orange, 08:47:03)


Meeting ended at 08:48:00 UTC (full logs).

Action items

  1. morgan_orange jose_lausuch document remaining scenario
  2. jose_lausuch split user guide (before ChrisPriceAB patch??) to create a dedicate troubleshooting section


Action items, by person

  1. ChrisPriceAB
    1. jose_lausuch split user guide (before ChrisPriceAB patch??) to create a dedicate troubleshooting section
  2. jose_lausuch
    1. morgan_orange jose_lausuch document remaining scenario
    2. jose_lausuch split user guide (before ChrisPriceAB patch??) to create a dedicate troubleshooting section
  3. morgan_orange
    1. morgan_orange jose_lausuch document remaining scenario


People present (lines said)

  1. morgan_orange (117)
  2. jose_lausuch (68)
  3. juhak (6)
  4. r-mibu (5)
  5. collabot` (5)
  6. ChrisPriceAB (4)


Generated by MeetBot 0.1.4.