#opnfv-testperf: Testing working group weekly meeting April 6th

Meeting started by morgan_orange1 at 14:59:22 UTC (full logs).

Meeting summary

  1. call role (morgan_orange1, 14:59:30)
    1. Morgan Richomme (morgan_orange1, 14:59:36)
    2. Mark Beierl (mbeierl, 15:00:06)

  2. action point follow-up (morgan_orange1, 15:04:28)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-03-30-14.59.html (morgan_orange1, 15:04:36)
    2. kubi (kubi001, 15:04:38)
    3. AP1: jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites (morgan_orange1, 15:04:50)
    4. Trevor Cooper (trevor_intel_, 15:05:00)
    5. ACTION: jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites (morgan_orange1, 15:05:02)
    6. AP2: prakash share xls file referencing MANO testing actions (morgan_orange1, 15:05:30)
    7. done (morgan_orange1, 15:05:33)
    8. AP3: PTLs last check on the testing working group documentation (morgan_orange1, 15:05:50)
    9. documentation published (morgan_orange1, 15:05:56)
    10. http://docs.opnfv.org/en/stable-danube/testing/ecosystem/overview.html (morgan_orange1, 15:06:11)

  3. Plugfest (planning / remote demo organization) (morgan_orange1, 15:07:17)
    1. question who is attending? (morgan_orange1, 15:07:31)
    2. Gabriel Yu (gabriel_yuyang, 15:08:14)
    3. kubi001 will attend the plugfest (morgan_orange1, 15:08:22)
    4. Al Morton (acm, 15:08:29)
    5. 80% of Functest contributors will attend (morgan_orange1, 15:08:56)
    6. Ross Brattain (rbbratta_, 15:09:09)
    7. 26 companies registered 100 participants (morgan_orange1, 15:09:47)
    8. fo vsperf bunch of testing planned => etherpad initiated (morgan_orange1, 15:12:00)
    9. https://etherpad.opnfv.org/p/vsperfplugfest (trevor_intel_, 15:12:02)
    10. Orange activities (morgan_orange1, 15:15:25)
    11. https://wiki.opnfv.org/pages/viewpage.action?pageId=10289703 (morgan_orange1, 15:15:27)
    12. ACTION: trevor_intel_ morgan_orange1 put hackfest stuff into the calendar (morgan_orange1, 15:16:50)
    13. ACTION: mbeierl kubi001 sync on possible remote storeperf activities (morgan_orange1, 15:18:21)

  4. Results alignment for Bitergia dashboard: Result alignment for ELK post-processing (morgan_orange1, 15:19:02)
    1. http://testresults.opnfv.org/reporting/master.html (morgan_orange1, 15:20:02)
    2. ACTION: morgan_orange1 plan a discussion for a better CI test time management => give the opportunity to other tests/projects to be run on different scenario (not only Functest/Yardstick) (morgan_orange1, 15:26:15)
    3. we should laso ask CI to have long duration stable PODs for robustness tests (1 week/month tests) (morgan_orange1, 15:27:19)
    4. postpone discussion with biteriga (morgan_orange1, 15:28:54)

  5. Danube post-mortem (morgan_orange1, 15:29:05)
    1.  https://etherpad.opnfv.org/p/TestingGroupDanubePostMortem (morgan_orange1, 15:29:14)
    2. ACTION: PTL complete the post mortem page (morgan_orange1, 15:30:47)

  6. AoB (morgan_orange1, 15:33:30)
    1. Danube priorities => Test case catalog (morgan_orange1, 15:33:42)
    2. http://testresults.opnfv.org/reporting2/reporting/index.html#!/select/visual (morgan_orange1, 15:33:54)
    3. http://testresults.opnfv.org/reporting2/reporting/index.html (mbeierl, 15:34:54)
    4. http://testresults.opnfv.org/reporting2/reporting/index.html#!/select/visual (mbeierl, 15:40:09)
    5. ACTION: morgan_orange1 send mail to test PTL to align project description for test case catalog (morgan_orange1, 15:53:03)
    6. discussion on Time slot, shall we have a summer time. not conveinent for Pacitif area => maybe imagine 2 APAC slot because it is very late in Chaina anyway (10 or 11PM) (morgan_orange1, 15:59:55)
    7. let's discuss in Paris (morgan_orange1, 16:00:05)
    8. acm mentioned that is hsould be possible to find an APAC slot more US (East coast) friendly (morgan_orange1, 16:00:44)
    9. Trevor will chair next weekly meeting (morgan_orange1, 16:00:53)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites
  2. trevor_intel_ morgan_orange1 put hackfest stuff into the calendar
  3. mbeierl kubi001 sync on possible remote storeperf activities
  4. morgan_orange1 plan a discussion for a better CI test time management => give the opportunity to other tests/projects to be run on different scenario (not only Functest/Yardstick)
  5. PTL complete the post mortem page
  6. morgan_orange1 send mail to test PTL to align project description for test case catalog


Action items, by person

  1. kubi001
    1. mbeierl kubi001 sync on possible remote storeperf activities
  2. mbeierl
    1. mbeierl kubi001 sync on possible remote storeperf activities
  3. morgan_orange1
    1. jose_lausuch morgan_orange1 plan a session with pierre Lynch during the OPNFV plugfest to see if we could translate tests into OPNFV functional test suites
    2. trevor_intel_ morgan_orange1 put hackfest stuff into the calendar
    3. morgan_orange1 plan a discussion for a better CI test time management => give the opportunity to other tests/projects to be run on different scenario (not only Functest/Yardstick)
    4. morgan_orange1 send mail to test PTL to align project description for test case catalog
  4. trevor_intel_
    1. trevor_intel_ morgan_orange1 put hackfest stuff into the calendar


People present (lines said)

  1. morgan_orange1 (41)
  2. mbeierl (8)
  3. collabot` (3)
  4. kubi (2)
  5. trevor_intel_ (2)
  6. gabriel_yuyang (1)
  7. acm (1)
  8. kubi001 (1)
  9. rbbratta_ (1)


Generated by MeetBot 0.1.4.