#opnfv-testperf: opnfv-testperf

Meeting started by SridharRao at 15:03:01 UTC (full logs).

Meeting summary

    1. Georg Kunz (georgk1, 15:04:11)

  1. ETSI/OPNFV plugtest (SridharRao, 15:04:13)
    1. Gabriel Yu (gabriel_yuyang, 15:04:15)
    2. David McBride (dmcbride, 15:04:28)
    3. Emma Foley (efoley, 15:05:25)
    4. Trevor Cooper (trevor_intel, 15:05:47)
    5. OPNFV Testing projects register for plugfest (SridharRao, 15:05:51)
    6. Dovetail and Bottlenecks will be part of it. (SridharRao, 15:06:30)
    7. ACM will be part of OPNFV Plugfest (SridharRao, 15:06:49)
    8. ACM: It is important to have 'Interoperability tests' (SridharRao, 15:07:19)
    9. ACM: Performance tests may be part of OPNFV Plugtest , but for ETSI plugtest priority is interoperability. (SridharRao, 15:08:40)
    10. Commercial solutions - who were part of ETSI plugtest (interoprability) - willing to try Dovetail (and possibly other) Tests in OPNFV Plugtest? (SridharRao, 15:14:26)
    11. Should there be "Parallel" OPNFV-'session' within ETSI plugtest? Pierre to Check? (SridharRao, 15:16:12)
    12. ETSI Plugest Registration deadline is not 'hard'. (SridharRao, 15:17:11)
    13. Participants from JAN-Etsi-Plugtest-2018 may give the idea of next Plugtest participants (SridharRao, 15:18:47)
    14. OPNFV-Plugfest: Attend Planning meeting organized by Ray. (SridharRao, 15:20:05)
    15. Mark Beierl (mbeierl, 15:23:23)
    16. Can all test-projects puts results and metrics to Bamboo. (SridharRao, 15:29:07)
    17. AL: It is important to have TestAPI or Bamboo Experts. (SridharRao, 15:30:02)
    18. Connect with Donald Hunter and check if it is Feasible? (SridharRao, 15:31:19)
    19. ACM: ETSI working on specification for Improved NFV Infrastructure benchmarking - ETSI TST-009 (SridharRao, 15:33:31)
    20. ACM: Implement the TST-009 and bring-back the experience to OPNFV Plugfest (SridharRao, 15:35:20)
    21. ACM: Implement it on your Project-Labs (SridharRao, 15:35:46)
    22. Minimal Set: All 4 Benchmarks. (SridharRao, 15:38:32)
    23. Minimal Set: All those specified as 'Mandatory'. (SridharRao, 15:39:09)
    24. AH: It is good to have comparision of results - essentially from same tests- across multiple pods. It would help in understanding the variations. (SridharRao, 15:42:29)
    25. (a) Same testing frameworks running benchmark tests across different pods (b) Different Testing frameworks running same benchmark tests across different pods (c) DIfferent testing frameworks running same benchmark tests on single Pod? (SridharRao, 15:44:38)
    26. (b) Is outcome of completing all the combinations. (SridharRao, 15:48:08)
    27. For Plugfest, (c) is ideal. -- maybe on the Long-duration Testpod. Use T-Rex across all Frameworks. (SridharRao, 15:50:12)
    28. Gabriel: Encourage ETSI plugtest attendees to attend OPNFV Plugfest? (SridharRao, 15:52:36)
    29. Create a Mail and Share it with ETSI. (SridharRao, 15:54:18)
    30. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Meeting (dmcbride, 15:57:58)
    31. ACTION: Gabriel to Update the testperf wiki page. (SridharRao, 15:58:13)


Meeting ended at 15:58:32 UTC (full logs).

Action items

  1. Gabriel to Update the testperf wiki page.


People present (lines said)

  1. SridharRao (28)
  2. collabot (3)
  3. dmcbride (2)
  4. efoley (1)
  5. trevor_intel (1)
  6. georgk1 (1)
  7. gabriel_yuyang (1)
  8. mbeierl (1)


Generated by MeetBot 0.1.4.