#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:10)
    2. QiLiang (QiLiang, 08:30:32)

  1. b-release (anac1, 08:31:18)
    1. daily release meetings are taking place from Jan 6th, UTC 14:30 (anac1, 08:32:04)
    2. yardstick, functest and installer team leaders are mandatory (anac1, 08:32:53)
    3. Debra S is chairing the meetings (release manager) (anac1, 08:33:12)
    4. also releng and CI are mandatory (anac1, 08:33:33)
    5. code freeze for tesing, installers, ci: jan 12th (anac1, 08:33:50)
    6. stable labs: LF POD1, LF POD2, Huawei SC, Intel POD5 (anac1, 08:34:28)
    7. master branch PODs: Intel POD2, Ericsson POD2, Intel POD8, Intel POD6 (anac1, 08:41:55)
    8. additional PODs: ZTE POD, Ericsson POD1, China Mobile (those 3 should be on stable for the release) (anac1, 08:42:40)
    9. all hands are needed for troubleshooting the stable+master PODs (anac1, 08:43:14)
    10. ipv6 test case and support ready (anac1, 08:48:55)
    11. ha test cases ready (anac1, 08:49:14)
    12. kvm test case ready (anac1, 08:49:48)
    13. ACTION: anac1 to add etherpad for troubleshooting teams (anac1, 08:51:08)


Meeting ended at 08:59:08 UTC (full logs).

Action items

  1. anac1 to add etherpad for troubleshooting teams


Action items, by person

  1. anac1
    1. anac1 to add etherpad for troubleshooting teams


People present (lines said)

  1. anac1 (53)
  2. QiLiang (15)
  3. jnon_ (5)
  4. vincenzo_riccobe (4)
  5. kalyan (3)
  6. collabot` (3)


Generated by MeetBot 0.1.4.