#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:11)
    2. QiLiang (QiLiang, 08:30:24)
    3. jnon (jnon, 08:30:28)

  1. B-release (anac1, 08:30:51)
    1. TSC has voted to move the relase date from feb 4th (anac1, 08:31:13)
    2. no final date has been decided yet (anac1, 08:31:24)
    3. TSC has started voting on mailing list to declare code freeze tomorrow jan 29th (anac1, 08:32:03)
    4. vote is on-going (anac1, 08:32:19)
    5. this means no new test cases, bug fixes for scenarios and existing test cases are allowed (anac1, 08:32:52)
    6. documentation can also continue - test results report can not be frozen for obvious reason (anac1, 08:33:34)

  2. community labs (anac1, 08:34:43)
    1. troubleshooting time in community labs should follow this schedule: https://wiki.opnfv.org/pharos_rls_b_labs#production_ci_resources_reservation (anac1, 08:35:18)
    2. before using the CI-lab for troubleshooting in the slot booked for yardstick, it is mandatory to check with CI and the installer team in case work is on-going in the POD (anac1, 08:36:09)
    3. after troubleshooting, the lab should be left as you found it (anac1, 08:36:47)
    4. ACTION: QiLiang to add test suite for opnfv_huawei-us-deploy-vm-2 (anac1, 08:37:53)
    5. troubleshooting on Fuel7 will stop - focus on Fuel8 (anac1, 08:38:43)
    6. ODL problems not solved yet (anac1, 08:39:24)
    7. apex do not support openstack only scenario in release-b (anac1, 08:40:10)
    8. ODL scenrio debigging on compass and fuel (anac1, 08:40:50)

  3. license header (anac1, 08:41:42)
    1. for pcap files, add one rst with the license header in the folder where the files are located and list all the relevant files in the rst (anac1, 08:42:31)

  4. vTC lab (anac1, 08:44:54)
    1. fuel7 will be upgraded to fuel8 in Ericsson POD1, this will impact on vTC (anac1, 08:48:23)

  5. other (anac1, 08:53:24)


Meeting ended at 09:06:49 UTC (full logs).

Action items

  1. QiLiang to add test suite for opnfv_huawei-us-deploy-vm-2


Action items, by person

  1. QiLiang
    1. QiLiang to add test suite for opnfv_huawei-us-deploy-vm-2


People present (lines said)

  1. vincenzo_1 (51)
  2. anac1 (49)
  3. QiLiang (29)
  4. jnon (6)
  5. Vincenzo (4)
  6. collabot (3)


Generated by MeetBot 0.1.4.