#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi1 at 08:29:57 UTC (full logs).

Meeting summary

    1. Kubi (kubi1, 08:30:17)
    2. Yimin (Yimin_libra, 08:30:18)
    3. Jing (Jing1, 08:30:36)

  1. New PTL (kubi1, 08:31:17)
    1. ana won't be active in opnfv, kubi will replace her effective from today. (kubi1, 08:31:29)

  2. New contributor (kubi1, 08:32:47)
    1. Jing Lv has been added into contributor list (kubi1, 08:33:07)

  3. plugfest (kubi1, 08:34:54)
    1. Qiliang has arrived at US to attend plugfest, he will represent yardstick during the plugfest. (kubi1, 08:35:11)

  4. HA testing (kubi1, 08:36:11)
    1. HA PTL FuQiao will attend next monday yardstick IRC meeting to discuss more details about HA test case (kubi1, 08:36:51)
    2. Mingjiang (rex_lee, 08:39:40)

  5. NFVI generic testing (kubi1, 08:39:59)
    1. Jing1 is planing to use RAMspeed to do the memory bandwidth test. (kubi1, 08:44:28)
    2. rex_lee will add support on throughput and ping between nodes. (kubi1, 08:45:06)
    3. ACTION: kubi will create jira tasks for rex_lee and Jing1 to trace memory testing and throughput testing (kubi1, 08:48:05)
    4. ACTION: to all, please review the patch https://gerrit.opnfv.org/gerrit/#/c/11939/ (kubi1, 08:50:25)
    5. ZhihuiWu (zhihui_wu, 08:51:34)

  6. others (kubi1, 08:51:37)
    1. ACTION: kubi1 will check if yardstick-ci-job.yml exist under releng/jjb/yardstick. (kubi1, 08:54:45)


Meeting ended at 08:57:43 UTC (full logs).

Action items

  1. kubi will create jira tasks for rex_lee and Jing1 to trace memory testing and throughput testing
  2. to all, please review the patch https://gerrit.opnfv.org/gerrit/#/c/11939/
  3. kubi1 will check if yardstick-ci-job.yml exist under releng/jjb/yardstick.


Action items, by person

  1. Jing1
    1. kubi will create jira tasks for rex_lee and Jing1 to trace memory testing and throughput testing
  2. kubi1
    1. kubi1 will check if yardstick-ci-job.yml exist under releng/jjb/yardstick.
  3. rex_lee
    1. kubi will create jira tasks for rex_lee and Jing1 to trace memory testing and throughput testing


People present (lines said)

  1. kubi1 (39)
  2. rex_lee (6)
  3. Jing1 (6)
  4. zhihui_wu (6)
  5. Yimin_libra (5)
  6. collabot` (3)


Generated by MeetBot 0.1.4.