#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi1 at 08:29:12 UTC (full logs).

Meeting summary

    1. Kubi (kubi1, 08:29:22)
    2. Jing (Jing, 08:29:39)
    3. Mingjiang (Mingjiang6, 08:29:54)
    4. Yaoguang Wang (Yaoguang_Wang, 08:30:09)
    5. qiujuan (qiujuan, 08:31:17)

  1. New Contributors (kubi1, 08:32:09)
    1. Kanglin (Kanglin, 08:32:14)
    2. Hongbo Tian, Yaoguang Wang and Jun Li have been added into contributors list (kubi1, 08:32:39)
    3. Jun Li (MatthewLi, 08:32:59)

  2. enhanced HA framework (kubi1, 08:33:45)
    1. ACTION: kubi will create JIRA tasks for enhanced HA framework. (kubi1, 08:36:10)

  3. code review (kubi1, 08:36:57)
    1. ACTION: all please keep code review actively (kubi1, 08:38:32)

  4. JIRA status (kubi1, 08:39:21)
    1. https://gerrit.opnfv.org/gerrit/#/c/14323/ (Jing, 08:42:16)
    2. ACTION: please review https://gerrit.opnfv.org/gerrit/#/c/14323/ (kubi1, 08:42:44)
    3. YARDSTICK-259 need to be updated (kubi1, 08:45:18)
    4. ACTION: please review YARDSTICK-259 (kubi1, 08:46:03)
    5. all the work about renaming ZTE pod have been done, YARDSTICK-260 could be closed (kubi1, 08:50:30)
    6. https://etherpad.opnfv.org/p/yardstick_release_c (kubi1, 08:52:33)
    7. ACTION: kubi will check which pod support DPDK (kubi1, 09:01:14)
    8. ACTION: zhihui will discuss YARDSTICK-233 with team via email. (kubi1, 09:05:38)

  5. others (kubi1, 09:07:30)


Meeting ended at 09:08:27 UTC (full logs).

Action items

  1. kubi will create JIRA tasks for enhanced HA framework.
  2. all please keep code review actively
  3. please review https://gerrit.opnfv.org/gerrit/#/c/14323/
  4. please review YARDSTICK-259
  5. kubi will check which pod support DPDK
  6. zhihui will discuss YARDSTICK-233 with team via email.


People present (lines said)

  1. kubi1 (57)
  2. zhihui_wu (24)
  3. Yaoguang_Wang (10)
  4. MatthewLi (8)
  5. Jing (7)
  6. Mingjiang6 (6)
  7. qiujuan (4)
  8. collabot` (3)
  9. Kanglin (2)


Generated by MeetBot 0.1.4.