#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi at 08:29:44 UTC (full logs).

Meeting summary

  1. call role (kubi, 08:29:56)
    1. Jing (Jing, 08:30:03)
    2. Kubi (kubi, 08:30:04)
    3. Mingjiang (Mingjiang6, 08:30:28)
    4. qiujuan (qiujuan, 08:30:46)
    5. Jun Li (MatthewLi, 08:30:56)
    6. Yaoguang Wang (Yaoguang_Wang, 08:31:06)

  2. enhanced HA framework (kubi, 08:31:33)
    1. Kanglin (Kanglin, 08:31:45)
    2. qiujuan: JIRA task has been created for you (kubi, 08:32:05)
    3. QiLiang (qiliang27, 08:32:32)

  3. Merge Conflict (kubi, 08:33:10)
    1. kubi: I got it, I will start working on it ASAP. (qiujuan, 08:33:10)
    2. Federico Ressi (FedericoRessi, 08:33:23)
    3. dongwenjuan (Wendy_, 08:33:39)

  4. code review (kubi, 08:39:20)
    1. please review patchs https://gerrit.opnfv.org/gerrit/#/c/14405/ (kubi, 08:40:06)
    2. https://gerrit.opnfv.org/gerrit/#/c/13703/ (kubi, 08:40:28)

  5. Yardstick CI imporvement (kubi, 08:41:21)
    1. AGREED: we develop a gui jus like rally, we create a option for user/ developer yardstick report generate <task-id>. (kubi, 08:54:24)
    2. ACTION: Jun Li CI directory moves into /tests (MatthewLi, 09:03:01)
    3. ACTION: Jun Li rename 2 same run_tests.sh scripts (MatthewLi, 09:03:39)
    4. ACTION: Jun Li CI workflow bugs fix and improvement (MatthewLi, 09:04:21)

  6. others (kubi, 09:05:38)
    1. HA team will attend our thursday IRC meeting to discuss HA test cases (kubi, 09:06:35)
    2. the meeting has been extended to one hour (kubi, 09:07:08)


Meeting ended at 09:08:53 UTC (full logs).

Action items

  1. Jun Li CI directory moves into /tests
  2. Jun Li rename 2 same run_tests.sh scripts
  3. Jun Li CI workflow bugs fix and improvement


People present (lines said)

  1. kubi (46)
  2. goutham (23)
  3. MatthewLi (21)
  4. Mingjiang6 (5)
  5. fdegir (4)
  6. Jing (3)
  7. collabot` (3)
  8. qiujuan (2)
  9. Wendy_ (1)
  10. Kanglin (1)
  11. YaogaungWang (1)
  12. qiliang27 (1)
  13. FedericoRessi (1)
  14. Yaoguang_Wang (1)


Generated by MeetBot 0.1.4.