#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi at 08:29:09 UTC (full logs).

Meeting summary

  1. call role (kubi, 08:29:18)
    1. Kubi (kubi, 08:29:22)
    2. Mingjiang (Mingjiang5, 08:30:07)
    3. Jing (Jing, 08:30:11)
    4. lihuan (LiHuan, 08:30:18)
    5. songnon (songnon, 08:30:22)
    6. qiujuan (qiujuan, 08:31:12)
    7. Kanglin (Kanglin, 08:32:00)

  2. New contributor (kubi, 08:34:00)
    1. Songnon Zhang would be a new contributor of yardstick. songnon.zhang@ericsson.com (kubi, 08:34:37)
    2. ACTION: Kubi will add songnon into contributor list (kubi, 08:35:24)

  3. Release Plan (kubi, 08:35:53)
    1. https://etherpad.opnfv.org/p/yardstick_release_c_feature_freeze (kubi, 08:37:23)
    2. ACTION: All please check the release plan, and give commments (kubi, 08:38:06)
    3. Yaoguang (Yaoguang_Wang, 08:39:24)

  4. others (kubi, 08:46:43)
  5. Yardstick GUI (kubi, 08:59:02)
    1. https://etherpad.opnfv.org/p/Yardstick_GUI (goutham, 09:02:52)


Meeting ended at 09:37:49 UTC (full logs).

Action items

  1. Kubi will add songnon into contributor list
  2. All please check the release plan, and give commments


Action items, by person

  1. kubi
    1. Kubi will add songnon into contributor list
  2. songnon
    1. Kubi will add songnon into contributor list


People present (lines said)

  1. goutham (67)
  2. kubi (57)
  3. Mingjiang5 (20)
  4. songnon (8)
  5. Jing (4)
  6. collabot` (4)
  7. Yaoguang_Wang (3)
  8. qiujuan (1)
  9. Kanglin (1)
  10. LiHuan (1)


Generated by MeetBot 0.1.4.