#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:31:09 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:31:18)
    1. Mingjiang (Mingjiang, 08:31:32)
    2. kubi (kubi001, 08:31:33)
    3. Kanglin (Kanglin, 08:31:47)
    4. chenjiankun (chenjiankun, 08:31:52)
    5. Jing (JingLu, 08:32:03)
    6. wangwulin (mywulin, 08:32:27)
    7. zhihui (zhihui_, 08:32:52)

  2. Action point follow-up (kubi001, 08:33:28)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning (Mingjiang, 08:35:09)
    2. AP1 Done (kubi001, 08:36:57)
    3. AP2 need to sync with Trevor at US slot Meeting. (kubi001, 08:37:45)
    4. https://etherpad.opnfv.org/p/yardstick_roadmap (Mingjiang, 08:38:26)
    5. AP3 Done https://etherpad.opnfv.org/p/yardstick_roadmap (kubi001, 08:38:38)

  3. Yardstick GUI (kubi001, 08:39:30)
    1. Goutham proposal Yardstick UI at this link (kubi001, 08:40:21)
    2. https://docs.google.com/document/d/1zS__Z2v0lQ-iVOrkeHnPdvA2qHeVP0BiXY6HBkUrpOQ/edit# (kubi001, 08:40:23)

  4. Colorado 2.0 (kubi001, 08:42:14)
    1. Colorado release date will be November 10 (kubi001, 08:43:43)
    2. This requires that testing and documentation updates be completed by November 8. (kubi001, 08:43:57)

  5. D release planning (kubi001, 08:44:43)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning (kubi001, 08:45:26)
    2. ACTION: kubi will create Epics in JIRA with D-planning. (kubi001, 08:47:26)

  6. others (kubi001, 08:48:48)
    1. chenjiankun and qiujuan would be good candidate for reporting work. (kubi001, 08:56:05)


Meeting ended at 08:59:16 UTC (full logs).

Action items

  1. kubi will create Epics in JIRA with D-planning.


People present (lines said)

  1. kubi001 (39)
  2. Mingjiang (6)
  3. Kanglin (4)
  4. collabot` (3)
  5. chenjiankun (3)
  6. zhihui_ (1)
  7. JingLu (1)
  8. mywulin (1)


Generated by MeetBot 0.1.4.