#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:02:13 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 00:02:36)
    1. kubi (kubi001, 00:02:39)
    2. Mingjiang (Mingjiang, 00:02:47)
    3. Jing (JingLu, 00:02:50)
    4. Ross (rbbratta, 00:03:07)
    5.  https://global.gotomeeting.com/join/156176189 (JingLu, 00:04:26)
    6. https://etherpad.opnfv.org/p/TestCommunityGoals (Mingjiang, 00:09:36)
    7. we'll discuss more in this week's testperf meeting about the Test community common goals (Mingjiang, 00:15:03)
    8. ACTION: everyone from yardstick team to update the "Test community common goals" before thurdsday (Mingjiang, 00:17:59)

  2. VNF benchmark plan (kubi001, 00:18:46)
    1. Trevor, Ross and Rex will attend the plugfest (Mingjiang, 00:21:30)
    2. Goutham propose to provide a new command "report" to visualize the report result in html (Mingjiang, 00:28:52)
    3. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=planning&selectedIssue=YARDSTICK-398&versions=visible (Mingjiang, 00:30:13)
    4. ACTION: kubi will start the review of D release Jira tasks in the next yardstick work meetings(this thursday for Asia/Euro, next Tuesday for Asia/US) (Mingjiang, 00:33:55)
    5. please review goutham's proposal about Yardstick GUI (kubi001, 00:44:17)


Meeting ended at 00:44:26 UTC (full logs).

Action items

  1. everyone from yardstick team to update the "Test community common goals" before thurdsday
  2. kubi will start the review of D release Jira tasks in the next yardstick work meetings(this thursday for Asia/Euro, next Tuesday for Asia/US)


People present (lines said)

  1. kubi001 (15)
  2. Mingjiang (13)
  3. collabot` (5)
  4. JingLu (2)
  5. rbbratta (1)


Generated by MeetBot 0.1.4.