#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:30:44 UTC (full logs).

Meeting summary

  1. Roll call (kubi001, 08:30:54)
    1. kubi (kubi001, 08:30:57)
    2. Jing (JingLu, 08:30:59)
    3. Ross (rbbratta, 08:31:02)
    4. Jack (JackChan, 08:31:03)
    5. Rex (Mingjiang, 08:31:11)
    6. Kanglin (Kanglin, 08:31:33)

  2. Yardstick Jenkins job fail fix (kubi001, 08:33:39)
    1. please review the patch and merge it ASAP https://gerrit.opnfv.org/gerrit/#/c/27479/ , https://gerrit.opnfv.org/gerrit/#/c/28091/ (kubi001, 08:35:58)
    2. ACTION: kubi will re-trigger all fail jobs (kubi001, 08:39:52)
    3. https://gerrit.opnfv.org/gerrit/#/c/28087/ (JingLu, 08:42:31)
    4. all patch should be rebased for the tox.ini (kubi001, 08:48:36)
    5. : https://gerrit.opnfv.org/gerrit/#/c/28085/ (JingLu, 08:49:46)
    6. KVMFORNFV just added two scenarios in yardstick test suites, please help to review #link: https://gerrit.opnfv.org/gerrit/#/c/28085/ (kubi001, 08:50:41)
    7. https://github.com/openstack/nova (JackChan, 08:52:00)
    8. since tox.ini were included in project, we would have to check in code-review that nobody is modifying tox.ini incorrectly (kubi001, 08:54:38)
    9. we could include a sample tox.ini in the project, but then modify releng to use a specific generated file echo | tox or something (kubi001, 09:04:09)

  3. others (kubi001, 09:05:31)
    1. https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description (kubi001, 09:10:55)


Meeting ended at 09:12:11 UTC (full logs).

Action items

  1. kubi will re-trigger all fail jobs


People present (lines said)

  1. kubi001 (33)
  2. rbbratta (24)
  3. Mingjiang (15)
  4. JingLu (9)
  5. JackChan (7)
  6. Kanglin (5)
  7. collabot (3)


Generated by MeetBot 0.1.4.