#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:34:14 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:34:19)
    1. kubi (kubi001, 08:34:22)
    2. deepak_ (deepak_, 08:34:28)
    3. Jing (JingLu, 08:34:33)
    4. jack (JackChan, 08:34:45)
    5. Rex (Mingjiang, 08:35:13)
    6. Kanglin (Kanglin, 08:35:16)

  2. action items follows up (kubi001, 08:35:20)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-02-13-08.32.html (kubi001, 08:35:28)
    2. AP1 kubi will re-trigger https://gerrit.opnfv.org/gerrit/#/c/28057/ (kubi001, 08:36:19)
    3. the patch has been re-triggred and merged (kubi001, 08:36:58)
    4. AP2 kubi will send a email to enable the committer right for Ross and trevor (kubi001, 08:38:03)
    5. Done, Ross and Trevor have committer right now (kubi001, 08:38:17)
    6. AP3 deepak__ will add a new chapter for NSB into userguide (kubi001, 08:38:35)
    7. Done https://gerrit.opnfv.org/gerrit/#/c/28527/ (kubi001, 08:39:02)
    8. kubi will merge this patch at first for MS6 (kubi001, 08:40:42)
    9. AP4 kubi will add a topic about NSB test case run with CI (kubi001, 08:41:32)
    10. Done ,Discussed in last Tuesday meeting (kubi001, 08:41:59)
    11. AP5 Kanglin will create some JIRA tasks for HA result dashboards (kubi001, 08:42:22)
    12. AP6 deepak__ and Mingjiang will help to fix the license issue (kubi001, 08:43:33)
    13. AP5 Done Yardstick-560 (kubi001, 08:43:56)
    14. AP6 Done https://gerrit.opnfv.org/gerrit/#/c/28833/ (kubi001, 08:44:37)
    15. ACTION: deepak_ will clean up and share the script (kubi001, 08:47:10)
    16. AP7 kubi will create a JIRA for license issue (kubi001, 08:47:30)
    17. AP7 Done Yardstick-555 (kubi001, 08:48:37)
    18. AP8 all please update the JIRA status of Yardstick (kubi001, 08:48:52)
    19. please update the JIRA status when you have a got some update (kubi001, 08:49:45)

  3. Milestone 6 (kubi001, 08:50:20)
    1. we have a test case from bottlenecks to run stress test use case 1 (kubi001, 08:54:53)
    2. TC076 is completed and merged. (kubi001, 08:55:12)
    3. the status of NSB test case 1 would be marked as "WIP" (kubi001, 09:13:52)

  4. others (kubi001, 09:13:59)
    1. ACTION: kubi will send the email to notify the Yardstick MS6 status (kubi001, 09:14:56)

  5. CI status (kubi001, 09:15:13)
    1. As Danube 1.0 coming, we need to follow the ci status for all installers, report and solve bugs (kubi001, 09:17:38)
    2. kubi will initialize a etherpad to trace the CI issue (kubi001, 09:21:32)
    3. ACTION: kubi will initialize a etherpad to trace the CI issue (kubi001, 09:21:41)


Meeting ended at 09:22:29 UTC (full logs).

Action items

  1. deepak_ will clean up and share the script
  2. kubi will send the email to notify the Yardstick MS6 status
  3. kubi will initialize a etherpad to trace the CI issue


Action items, by person

  1. deepak_
    1. deepak_ will clean up and share the script
  2. UNASSIGNED
    1. kubi will send the email to notify the Yardstick MS6 status
    2. kubi will initialize a etherpad to trace the CI issue


People present (lines said)

  1. kubi001 (74)
  2. Mingjiang (20)
  3. deepak_ (17)
  4. collabot` (6)
  5. JingLu (3)
  6. Kanglin (2)
  7. JackChan (2)
  8. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.