#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:30:28 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:30:36)
    1. Ross (rbbratta, 08:30:44)
    2. Abhijit (abhijitsinha, 08:30:57)
    3. JingLu (JingLu, 08:30:57)

  2. action item follow up (rbbratta, 08:31:51)
    1. ACTION: rbbratta add Jira for provider networks topology for compass4nfv, still needs to be done (rbbratta, 08:32:30)
    2. ACTION: rbbratta add LOG.debug to dump Heat template, need to follow up with Sanju (rbbratta, 08:33:04)
    3. ACTION: rbbratta figure out how to tag Jira tasks for testcases, still needs to be done (rbbratta, 08:33:27)
    4. JackChan replace ping 0.2 library due to GPL license issue, done (rbbratta, 08:34:41)
    5. Kanglin (Kanglin, 08:35:08)

  3. Danube 3.2 (rbbratta, 08:35:15)
    1. https://gerrit.opnfv.org/gerrit/#/c/38955/ was merged to stable/danube (rbbratta, 08:35:51)

  4. YAML (rbbratta, 08:39:01)
    1. Rex (Mingjiang, 08:40:09)
    2. https://gerrit.opnfv.org/gerrit/#/c/39209/ add yaml_load which calls yaml.safe_load with a non-global YAML loader (rbbratta, 08:41:34)
    3. please test https://gerrit.opnfv.org/gerrit/#/c/39209/ for yaml fixes (rbbratta, 08:43:14)

  5. Euphrates MS5 feature freeze (rbbratta, 08:46:12)
    1. https://gerrit.opnfv.org/gerrit/#/c/38251/ needs coverage, planned for MS5 (rbbratta, 08:47:34)
    2. https://gerrit.opnfv.org/gerrit/#/c/39217/ (JingLu, 08:49:07)
    3. https://gerrit.opnfv.org/gerrit/#/c/39217/ looks good (rbbratta, 08:52:19)
    4. https://gerrit.opnfv.org/gerrit/#/c/35379/ needs more review, Ace Lee had comment (rbbratta, 08:53:33)
    5. https://gerrit.opnfv.org/gerrit/#/c/39107/ add comment openstack operations, needs review (rbbratta, 08:57:31)

  6. AoB (rbbratta, 09:02:28)


Meeting ended at 09:04:11 UTC (full logs).

Action items

  1. rbbratta add Jira for provider networks topology for compass4nfv, still needs to be done
  2. rbbratta add LOG.debug to dump Heat template, need to follow up with Sanju
  3. rbbratta figure out how to tag Jira tasks for testcases, still needs to be done


Action items, by person

  1. rbbratta
    1. rbbratta add Jira for provider networks topology for compass4nfv, still needs to be done
    2. rbbratta add LOG.debug to dump Heat template, need to follow up with Sanju
    3. rbbratta figure out how to tag Jira tasks for testcases, still needs to be done


People present (lines said)

  1. rbbratta (56)
  2. JingLu (10)
  3. Ace__ (3)
  4. collabot (3)
  5. Mingjiang (2)
  6. abhijitsinha (1)
  7. Kanglin (1)


Generated by MeetBot 0.1.4.