#acumos-meeting: Acumos TSC Meeting

Meeting started by aimeeu at 13:01:23 UTC (full logs).

Meeting summary

    1. Jack Murray elected chair on April 8, 2018 (aimeeu, 13:03:34)
    2. (Guest78771, 13:05:01)
    3. Jack Murray (aimeeu, 13:05:11)
    4. Ofer Hermoni (aimeeu, 13:05:28)
    5. Yinglong Xia (aimeeu, 13:05:37)
    6. Sachin Janorkar (aimeeu, 13:05:50)
    7. Xialiong Zhu (aimeeu, 13:06:01)
    8. Pantelis Monofioudis (aimeeu, 13:06:15)
    9. correction: Xiaolong Zhu (aimeeu, 13:06:58)
    10. 3/27/18 meeting minutes approved (aimeeu, 13:08:06)
    11. April 9, 2018 meeting minutes approved (aimeeu, 13:09:25)
    12. Jack reviews how to get agenda items - please use the tscgeneral mailing list (aimeeu, 13:10:34)
    13. Jack asks if anyone has agenda items to add to today's meeting - no new items (aimeeu, 13:11:05)
    14. Open Action Items from last week (aimeeu, 13:11:20)
    15. Release names - Greek gods suggested; Jack mentions no rush to settle on this (aimeeu, 13:11:47)
    16. Jack asks for somebody to lead the naming discussion on one of the mailing lists (aimeeu, 13:12:19)
    17. ACTION: Pantelis volunteers to lead the release naming discussion (aimeeu, 13:13:14)
    18. ACTION: Bryan will create doodle poll for time and then schedule meeting (aimeeu, 13:14:42)
    19. Jack asks Thanh Ha to speak to federating LF Jira with Acumos Jira (aimeeu, 13:15:47)
    20. Thanh: link between Jira will also tickets from one Jira instance to be linked to another Jira instance (aimeeu, 13:16:21)
    21. Jack asks if this is common within the LF (aimeeu, 13:16:40)
    22. Thanh: this is a new initiative; so far only OpenDaylight is federated with FD.io and OPNFV (aimeeu, 13:17:07)
    23. Jack asks for questions from the floor for Thanh (aimeeu, 13:17:28)
    24. Bryan gives a use case for Jira federation; planning that spans projects can be coordinated across Jira (aimeeu, 13:18:32)
    25. Jack states that Thanh has made a proposal to link the Jiras; seconded (aimeeu, 13:20:04)
    26. TSC agrees to link the Acumos JIRA and LF JIRA (bryan_att, 13:20:21)
    27. ACTION: aimeeu will note Jira federation on the wiki (aimeeu, 13:21:02)
    28. Jack: next item - open ticket for etherpad installation (aimeeu, 13:22:13)
    29. Bryan explains the reason for etherpad installation (aimeeu, 13:22:50)
    30. Annie Fisher notes that there is a cost associated with it (aimeeu, 13:23:05)
    31. Bryan: etherpad is free and open source software so he wonders why there is a monthly cost (aimeeu, 13:24:08)
    32. Bryan asks where the cost comes from; Annie will follow up offline (aimeeu, 13:25:23)
    33. ACTION: Annie Fisher will investigate the etherpad coast (aimeeu, 13:26:49)
    34. Standing Agenda Items (aimeeu, 13:27:48)

  1. Standing Agenda Items (bryan_att, 13:28:05)
    1. Wiki updates (bryan_att, 13:28:52)
    2. Bryan sums up wiki updates (aimeeu, 13:30:00)
    3. Jack reiterates focusing discussion inside the subcommittees (aimeeu, 13:34:38)
    4. Jack: goal for this release is under development; we need to focus discussion on/in the subcommittees (bryan_att, 13:34:43)
    5. Jack: architecture will focus on use cases and structure of features that affect the arch (bryan_att, 13:35:18)
    6. ... Security will address a range of security questions and members should look for resources that have expertise in that (bryan_att, 13:36:20)
    7. ... Community committee is a bit different (bryan_att, 13:37:01)
    8. Pantelis: we do need a dialog on where we want to take Acumos in the next release; currently it does a lot of things, a complete workflow (bryan_att, 13:37:39)
    9. ... we need to discuss Acumos positioning re other projects, so it focuses on a couple of things fairly well so it gets traction (bryan_att, 13:38:27)
    10. ... if we include all that is on the scope right now we may miss the mark (bryan_att, 13:38:46)
    11. Jack: it will take time to have the discussion and we need to decide when how we can get thru them (bryan_att, 13:39:31)
    12. ... once the community gets going the TSC may meet semi-weekly or monthly (bryan_att, 13:41:23)
    13. Ofer: the role of the architecture and community committees may shift - some things may be discussed in the architecure committee also (bryan_att, 13:44:48)
    14. Bryan: the committee kickoff meeting will be Tuesday (bryan_att, 13:48:56)
    15. Jack re Project and release plan updates: we need a release plan process; if there are any members who can support this role please reach out (bryan_att, 13:51:51)
    16. Jack: re PTLs etc, we haven't established them yet but will use info on current contribution/commit roles to build out the list (bryan_att, 13:54:38)
    17. Bryan: this will be documented as it firms up on the https://wiki.acumos.org/display/AC/Acumos+Architecture+Mapping+to+Repos+Jira+etc page (bryan_att, 13:55:44)
    18. Jamil: is the list of projects in the wiki official? (bryan_att, 13:56:01)
    19. Jack: it was, for Release 0 (bryan_att, 13:56:13)
    20. ... it can be extended for Release 1; we should not have too many, but this was a start and projects can evolve (bryan_att, 13:56:40)
    21. Jamil: recommend that we agree in the next meeting on the list of projects for Release 1 (bryan_att, 13:57:26)
    22. Bryan: we will discuss the mapping on the committee call tomorrow so we can get ready for approval of that (bryan_att, 13:59:20)
    23. Aimee: proposed a overall community document to help solidify the roles etc in the community, since we don't yet have those finalized (bryan_att, 14:00:47)
    24. TSC agrees that Aimee take the lead on creating that document (bryan_att, 14:01:18)

  2. next meeting planning (bryan_att, 14:02:39)
    1. Jack will be OOO next week; we need a chair stand-in (bryan_att, 14:03:02)


Meeting ended at 14:03:10 UTC (full logs).

Action items

  1. Pantelis volunteers to lead the release naming discussion
  2. Bryan will create doodle poll for time and then schedule meeting
  3. aimeeu will note Jira federation on the wiki
  4. Annie Fisher will investigate the etherpad coast


Action items, by person

  1. aimeeu
    1. aimeeu will note Jira federation on the wiki
  2. UNASSIGNED
    1. Pantelis volunteers to lead the release naming discussion
    2. Bryan will create doodle poll for time and then schedule meeting
    3. Annie Fisher will investigate the etherpad coast


People present (lines said)

  1. aimeeu (42)
  2. bryan_att (30)
  3. collabot` (5)
  4. jamil (2)
  5. Guest78771 (2)
  6. zxiiro (1)
  7. ofer (1)


Generated by MeetBot 0.1.4.