#acumos-meeting: Acumos TSC Meeting

Meeting started by bryan_att at 13:08:09 UTC (full logs).

Meeting summary

    1. AGREED: Mukesh voted in as PTL for portal marketplace (bryan_att, 13:11:27)
    2. https://wiki.acumos.org/display/TSC/PTL+Nominations (bryan_att, 13:11:52)
    3. Jamil: we need the PTLs to provide some description of the project; we currently don't have a clear description of the scope of the projects (bryan_att, 13:12:38)
    4. Jack: no nominations yet for Integration and Test - we will leave that one open for now (bryan_att, 13:13:48)
    5. Jack: for Model Onboarding, we have Philippe Dooze of Orange nominated (bryan_att, 13:14:20)
    6. Jack: calls for a vote on Philippe Dooze of Orange for PTL of Onboarding (bryan_att, 13:16:13)
    7. AGREED: Philippe Dooze of Orange as PTL of Onboarding (bryan_att, 13:16:29)
    8. Jack: for Catalog, Data Model, Data Management, we have a nomination of Chris Lott AT&T (bryan_att, 13:17:31)
    9. Jack: calls for a vote of Chris Lott for PTL of Catalog, Data Model, Data Management (bryan_att, 13:18:21)
    10. AGREED: Chris Lott as PTL of Catalog, Data Model, Data Management (bryan_att, 13:18:36)
    11. Jack: for Training, we need a design deliverable for the first release, so that by the next release we are ready for implementation (bryan_att, 13:21:12)
    12. Jack: we don't have a candidate currently (bryan_att, 13:21:43)
    13. Pantelis: would like to nominate myself (bryan_att, 13:22:30)
    14. Jack: calls for vote on Pantelis Monogioudis, Nokia as PTL of Training (bryan_att, 13:23:16)
    15. AGREED: Pantelis Monogioudis, Nokia as PTL of Training (bryan_att, 13:23:36)
    16. Jack: for Design Studio, right now we do not have a candidate (bryan_att, 13:25:59)
    17. Jack: so we will defer Design Studio for now (bryan_att, 13:28:27)
    18. Jack: for Deployment, we have a nomination of Nat Subramanian TechM as PTL of Deployment (bryan_att, 13:29:30)
    19. AGREED: Nat Subramanian TechM as PTL of Deployment (bryan_att, 13:29:42)
    20. Jack for Common Services, we have a nomination for Guy Jacobson of AT&T (bryan_att, 13:32:04)
    21. Jack: calls for vote of Guy Jacobson of AT&T as PTL of Common Services (bryan_att, 13:32:47)
    22. AGREED: Guy Jacobson of AT&T as PTL of Common Services (bryan_att, 13:32:59)
    23. Jack: for Documentation, we have a nomination of Aimee Ukasick of AT&T as PTL (bryan_att, 13:33:46)
    24. AGREED: Aimee Ukasick of AT&T as PTL of Documentation (bryan_att, 13:34:14)
    25. Jack: for License Management, we don't have a candidate (bryan_att, 13:36:22)
    26. Jack: we will leave License Management open for now (bryan_att, 13:40:05)
    27. Jack: for OA&M, we don't yet have a PTL nomination (bryan_att, 13:41:14)
    28. Jack: we will leve OA&M open for now (bryan_att, 13:43:03)

  1. TSC Subcommittee chair (bryan_att, 13:44:34)
  2. Jamil: which committee should new project proposals be brought to? (bryan_att, 13:47:16)
    1. Jack: recommend that new project proposals should be brought before the TSC subcommittees before the TSC for vote (bryan_att, 13:48:39)
    2. Jack: we have a nomination of Anwar Aftab for Architecture Committee chair (bryan_att, 13:49:58)
    3. Jack: call for a vote on Anwar Aftab for Architecture Committee chair (bryan_att, 13:50:34)
    4. AGREED: Anwar Aftab as Architecture Committee chair (bryan_att, 13:51:00)
    5. Jack: for the Community Committee, we don't currently have a nominee (bryan_att, 13:52:29)
    6. https://wiki.acumos.org/display/TSC/Committee+Lead+Nominations (bryan_att, 13:54:34)
    7. Ofer: can support the role as chair (bryan_att, 13:54:51)
    8. Jack: calls for vote on Ofer Hermoni of Amdocs as Community Committee chair (bryan_att, 13:56:10)
    9. AGREED: Ofer Hermoni of Amdocs as Community Committee chair (bryan_att, 13:56:23)
    10. Jack: for the Security Committee, we don't have a nominee yet (bryan_att, 13:56:52)
    11. Jack: we will defer Security Committee discussion to next week then (bryan_att, 13:57:33)
    12. Jack: for Release Manager, we don't yet have a nominee (bryan_att, 13:57:58)
    13. Jack: so we will defer election of Release Manager also (bryan_att, 13:58:33)


Meeting ended at 14:02:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bryan_att (46)
  2. collabot_ (3)


Generated by MeetBot 0.1.4.