#acumos-meeting: architecture

Meeting started by talasila at 14:17:29 UTC (full logs).

Meeting summary

    1. ONNX is not LF project (talasila, 14:28:28)
    2. ACTION: Nat to come up with plan for work item started on ONNX integration through CMLP side. (talasila, 14:34:22)
    3. IDEA: definitely put new features into open source gerrit repo rather than as internal work. (talasila, 14:36:30)
    4. ACTION: form a small team (Guy, Adi, Kazi etc...) that can work on ONNX integration (talasila, 14:37:39)
    5. ACTION: Mukesh to schedule a meeting with Jack on the theme based user experience requirements. #link https://jira.acumos.org/browse/ACUMOS-1431 (talasila, 14:47:07)
    6. IDEA: but these files must be in Nexus not in CMS or CDS (talasila, 14:53:31)
    7. ACTION: Mukesh to discuss with Chris L on the federation gaps impacting Portal. (talasila, 14:55:03)
    8. ACTION: lets decide by Monday on the federation gaps (talasila, 14:57:43)
    9. ACTION: update the architecture diagram for Athena release (talasila, 15:01:53)


Meeting ended at 15:01:56 UTC (full logs).

Action items

  1. Nat to come up with plan for work item started on ONNX integration through CMLP side.
  2. form a small team (Guy, Adi, Kazi etc...) that can work on ONNX integration
  3. Mukesh to schedule a meeting with Jack on the theme based user experience requirements. #link https://jira.acumos.org/browse/ACUMOS-1431
  4. Mukesh to discuss with Chris L on the federation gaps impacting Portal.
  5. lets decide by Monday on the federation gaps
  6. update the architecture diagram for Athena release


People present (lines said)

  1. talasila (37)
  2. collabot (4)
  3. bryan_att (0)


Generated by MeetBot 0.1.4.