#acumos-meeting: architecture

Meeting started by talasila at 14:04:49 UTC (full logs).

Meeting summary

    1. ACTION: Chris L to update the architecture changes on federation and CDS. (talasila, 14:19:12)

  1. Updates on DesignStudio from Kazi to review the architecture changes (talasila, 14:19:56)
    1. ACTION: Kazi to review the architecture impact in the next meeting (talasila, 14:38:05)
    2. ACTION: Kazi to update the logging changes in DS in the next meeting (talasila, 14:38:28)
    3. ACTION: PTLs to provide +1 or concerns (talasila, 14:44:00)

  2. Acumos AI Model (AIM) Management (talasila, 14:45:08)


Meeting ended at 15:05:10 UTC (full logs).

Action items

  1. Chris L to update the architecture changes on federation and CDS.
  2. Kazi to review the architecture impact in the next meeting
  3. Kazi to update the logging changes in DS in the next meeting
  4. PTLs to provide +1 or concerns


People present (lines said)

  1. talasila (31)
  2. collabot (4)
  3. bryan_att (0)


Generated by MeetBot 0.1.4.