#acumos-meeting: architecture

Meeting started by talasila at 14:31:35 UTC (full logs).

Meeting summary

    1. ACTION: architecture diagram and documentation to be ready from each project for the arch reviews (talasila, 14:45:50)
    2. ACTION: @bryan_att revise existing documentation (farheen, 14:48:30)
    3. https://lists.acumos.org/g/acumosaidevdiscuss/topic/deployment_support_for/24923995?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,24923995 (talasila, 14:57:47)
    4. ACTION: talasila send the existing links and architecture documents by components (farheen, 14:58:00)


Meeting ended at 14:59:19 UTC (full logs).

Action items

  1. architecture diagram and documentation to be ready from each project for the arch reviews
  2. @bryan_att revise existing documentation
  3. talasila send the existing links and architecture documents by components


Action items, by person

  1. talasila
    1. talasila send the existing links and architecture documents by components
  2. UNASSIGNED
    1. architecture diagram and documentation to be ready from each project for the arch reviews
    2. @bryan_att revise existing documentation


People present (lines said)

  1. farheen (19)
  2. collabot` (4)
  3. talasila (4)


Generated by MeetBot 0.1.4.