#acumos-meeting: architecture

Meeting started by talasila at 14:06:56 UTC (full logs).

Meeting summary

    1. ACTION: farheen get the power point slide deck from mukesh and put it on docs.acumos.org (farheen, 14:33:12)
    2. ACTION: entire team please keep documentation up to date. Currently it is out of date. (farheen, 14:34:13)
    3. ACTION: Mukesh to update docs.acumos.org about nginx design change in probe. (talasila, 14:36:30)
    4. ACTION: kazi put the architecture files in RST in documentation. (farheen, 14:45:21)
    5. ACTION: kazi update the design studio architecture deck for the athena release. (farheen, 14:46:46)
    6. ACTION: kazi work with aimeeu or farheen to update the wiki. Prepare for next weeks call. (farheen, 14:48:51)
    7. ACTION: mukesh get approval. We need a programatic solution. (farheen, 14:52:00)
    8. ACTION: Nat-TechM send email to TSC and devdis. (farheen, 14:58:51)
    9. ACTION: common services and onboarding teams/PTLs will present. (farheen, 15:00:06)


Meeting ended at 15:04:22 UTC (full logs).

Action items

  1. farheen get the power point slide deck from mukesh and put it on docs.acumos.org
  2. entire team please keep documentation up to date. Currently it is out of date.
  3. Mukesh to update docs.acumos.org about nginx design change in probe.
  4. kazi put the architecture files in RST in documentation.
  5. kazi update the design studio architecture deck for the athena release.
  6. kazi work with aimeeu or farheen to update the wiki. Prepare for next weeks call.
  7. mukesh get approval. We need a programatic solution.
  8. Nat-TechM send email to TSC and devdis.
  9. common services and onboarding teams/PTLs will present.


Action items, by person

  1. farheen
    1. farheen get the power point slide deck from mukesh and put it on docs.acumos.org
    2. kazi work with aimeeu or farheen to update the wiki. Prepare for next weeks call.
  2. UNASSIGNED
    1. entire team please keep documentation up to date. Currently it is out of date.
    2. Mukesh to update docs.acumos.org about nginx design change in probe.
    3. kazi put the architecture files in RST in documentation.
    4. kazi update the design studio architecture deck for the athena release.
    5. mukesh get approval. We need a programatic solution.
    6. Nat-TechM send email to TSC and devdis.
    7. common services and onboarding teams/PTLs will present.


People present (lines said)

  1. farheen (52)
  2. collabot (5)
  3. talasila (4)


Generated by MeetBot 0.1.4.