#acumos-meeting: acumos-architecture
Meeting started by talasila at 15:07:05 UTC
(full logs).
Meeting summary
- DesignStudio - Jupiter notebook integration (talasila, 15:07:36)
  - ACTION: Kazi to
    follow up on the license concerns (talasila,
    15:12:57)
 
  - ACTION: Kazi to
    upload the design document reviewed today for Jupiter note book
    integraton. (talasila,
    15:22:41)
 
  - ACTION: Kazi - 1)
    Design Doc in wiki?; 2) Impacts to other teams - Portal for
    authentication; Onboarding for packaging the docker?, Deployment?,
    CDS?; 3) APIs defined? (talasila,
    15:30:13)
 
  - ACTION: Kazi - update
    the acumos architecture showing the links and references to jupiter
    services or components. (talasila,
    15:37:13)
 
 
- - status on the components (talasila, 15:51:43)
  - ACTION: Mukesh to
    prepare the proposal or plan on portal architecture choice with
    respect to OMNI/Polymer/React kind of tools for building standalone
    web components. (talasila,
    16:03:26)
 
 
Meeting ended at 16:03:29 UTC
(full logs).
Action items
  - Kazi to follow up on the license concerns
 
  - Kazi to upload the design document reviewed today for Jupiter note book integraton.
 
  - Kazi - 1) Design Doc in wiki?; 2) Impacts to other teams - Portal for authentication; Onboarding for packaging the docker?, Deployment?, CDS?; 3) APIs defined?
 
  - Kazi - update the acumos architecture showing the links and references to jupiter services or components.
 
  - Mukesh to prepare the proposal or plan on portal architecture choice with respect to OMNI/Polymer/React kind of tools for building standalone web components.
 
People present (lines said)
  - talasila (23)
 
  - collabot` (3)
 
Generated by MeetBot 0.1.4.