#acumos-meeting: Architecture Committee

Meeting started by farheen_cefalu_A at 14:00:39 UTC (full logs).

Meeting summary

    1. ML Workbench will be demonstrated on Tuesday 4/30 on the Community Committee call. Nat unable to get a hold of Mukesh. (farheen_cefalu_A, 14:05:50)
    2. we don't have a quarom of PTLs. Waiting 10 minutes to start. (farheen_cefalu_A, 14:08:06)
    3. Security verification pending few issues. installation was done recently and requires test. (farheen_cefalu_A, 14:12:16)
    4. security verification calls licensing apis and they are tightly coupled. security verification work in progress. (farheen_cefalu_A, 14:13:21)
    5. regarding left over issues for publisher role and federation in partner catalogs. These are a work in progress and can not be demonstrated at this time. (farheen_cefalu_A, 14:17:23)

  1. ML Workbench issues (farheen_cefalu_A, 14:18:14)
    1. Kazi: Bryan is on vacation and is dead locked with the authentication using Kong. Handed off to Jackie. Jackie is abandoning Kong and trying to use Apache. (farheen_cefalu_A, 14:19:49)
    2. the blocker is integration issue with NiFi (deploying individual authenticated containers for users-finalize the design. Kazi hopes that Jackie will be able to come up with a concrete solution by the end of next week. Jackie is suggesting to create a proxy server. Mukesh we need to have a working session to figure out what are the best dates to deliver. Manoop: Estimated time? We are in the ETE and have (farheen_cefalu_A, 14:22:05)
    3. can cover and get to the test team. Nat: Plan is to work on kubernetes beta along with Docker compose with unauthenticated user. Planning to bundle it in the maintenance release. The team has to work on and see if they can make it to the maintenance release on 7/10. (farheen_cefalu_A, 14:23:20)
    4. two blockers. K8 deployment is also a blocker. (farheen_cefalu_A, 14:24:23)
    5. Manoop: concerned that the test team does not have clear guidance of what to test when. (farheen_cefalu_A, 14:24:50)
    6. Nat: The docker compose build release for June 5th. Mukesh will continue to work on All in One, Jupyter hub, and NiFi that will be released as beta. (farheen_cefalu_A, 14:26:07)
    7. Vaibhav: What is the plan for Jupyter hub plan? There are no jenkins jobs. How do we do it for environments like IST as a docker based jupyter hub. (farheen_cefalu_A, 14:26:54)
    8. Jupyter hub is not checked into gerrit. Mukesh: Can we get it in the gerrit repo and do a gitclone. (farheen_cefalu_A, 14:27:22)
    9. ACTION: Vaibhav check in the Jupyter hub into gerrit. (farheen_cefalu_A, 14:27:48)
    10. Vaibhav has a valid point that jupyter hub should be included for docker compose environment. (farheen_cefalu_A, 14:28:27)
    11. Nat: releasing K8 as beta in the boreas release. maintenance release the team will try to bundle the nifi with authentication. (farheen_cefalu_A, 14:30:37)

  2. Acumos ONAP integration (farheen_cefalu_A, 14:31:40)
    1. once materialized I will bring to the table. (farheen_cefalu_A, 14:32:03)

  3. CMLP integration. (farheen_cefalu_A, 14:32:26)
    1. we will be focusing on these topics in the future calls. (farheen_cefalu_A, 14:32:52)


Meeting ended at 14:33:47 UTC (full logs).

Action items

  1. Vaibhav check in the Jupyter hub into gerrit.


People present (lines said)

  1. farheen_cefalu_A (24)
  2. collabot (3)


Generated by MeetBot 0.1.4.