#acumos-meeting: Architecture Committee

Meeting started by farheen_att at 14:14:02 UTC (full logs).

Meeting summary

  1. Demo of new features of CLI onboarding - Martin/Sajid (farheen_att, 14:17:41)
    1. ACTION: Martin Sajid let Ken from the testing team know the process so that the test team can follow. This is good work and will speed up our modeler's process. (farheen_att, 14:18:38)
    2. recording on acumos wiki. (farheen_att, 14:19:24)

  2. Martin Weiss - Quick SSO/CAS topic - prevents us from using our own (farheen_att, 14:20:07)
    1. Is this possible for Demeter in case we submit a change. (farheen_att, 14:20:31)
    2. Manoop - Ask Rajesh Portal PTL has to verify and merge the patch. (farheen_att, 14:21:16)
    3. Rajesh - we have not verified this. I will have to verify. (farheen_att, 14:21:54)
    4. Manoop - Verify whether or not the LF is hard coded. (farheen_att, 14:22:37)
    5. ACTION: Rajesh investigate the bug and what are the consequences of fixing it. (farheen_att, 14:23:40)
    6. ACTION: Martin submit a patch (farheen_att, 14:23:50)

  3. ACUMOS-4083- Search functionality is not displaying models when searching with model names - Rajesh (farheen_att, 14:24:52)
    1. Search functionality with the portal screen. (farheen_att, 14:25:35)
    2. Spaces are not accepted in between the model names (farheen_att, 14:29:19)
    3. allowing spaces will cause issues with the downstream systems. Asking them to change this will cause bigger issues. (farheen_att, 14:30:21)
    4. On the UI side we should add an additional field that does not restrict users from entering underscores. (farheen_att, 14:37:13)
    5. Rajesh - the time we have is an issue. (farheen_att, 14:38:02)
    6. ACTION: come up with a plan for the portal ui changes and what downstream systems are effected by the changes. (farheen_att, 14:40:17)

  4. Super Admin (farheen_att, 14:44:07)
    1. https://wiki.acumos.org/display/MOB/Super+Admin (farheen_att, 14:45:03)
    2. Phillippe - reviewed the super admin feature (farheen_att, 14:45:34)
    3. Rajesh has concerns about the super admin. (farheen_att, 14:46:24)
    4. ACTION: Rajesh will provide comments to Phillippe on the https://wiki.acumos.org/display/MOB/Super+Admin (farheen_att, 14:46:55)
    5. ACTION: Rajesh review the plan and come up with a minimum viable product. (farheen_att, 14:47:45)

  5. Acumos-3797 (farheen_att, 14:49:35)
    1. Lifecycle management of deployed solutions in runtime env. (to support composite solutions under AcuCompose) (farheen_att, 14:50:22)
    2. ACTION: Manoop will work with Sanjay to find the exact resource that can help. (farheen_att, 14:50:54)
    3. sprint 4 user stories that are not going to be complete are moving into ETE sprint (farheen_att, 14:52:19)

  6. Release mgmt. (farheen_att, 14:52:37)
    1. ACTION: Murali will check with the testing team to see how much of an impact open user stories will happen in the ETE sprints. (farheen_att, 14:55:07)
    2. We will have a one and half week delay. We have informed the TSC (farheen_att, 14:55:48)
    3. Ask development team to separate out the patches so they can provide enough to have a full assembly. (farheen_att, 14:57:21)
    4. Murali - 20 in progress user stories 7 open user stories. (farheen_att, 15:02:04)


Meeting ended at 15:02:33 UTC (full logs).

Action items

  1. Martin Sajid let Ken from the testing team know the process so that the test team can follow. This is good work and will speed up our modeler's process.
  2. Rajesh investigate the bug and what are the consequences of fixing it.
  3. Martin submit a patch
  4. come up with a plan for the portal ui changes and what downstream systems are effected by the changes.
  5. Rajesh will provide comments to Phillippe on the https://wiki.acumos.org/display/MOB/Super+Admin
  6. Rajesh review the plan and come up with a minimum viable product.
  7. Manoop will work with Sanjay to find the exact resource that can help.
  8. Murali will check with the testing team to see how much of an impact open user stories will happen in the ETE sprints.


People present (lines said)

  1. farheen_att (34)
  2. collabot` (3)


Generated by MeetBot 0.1.4.