#acumos-meeting: Architecture Committee

Meeting started by farheen_att at 14:06:47 UTC (full logs).

Meeting summary

    1. Murali will be hosting the meeting. (farheen_att, 14:07:03)
    2. agenda user story review (farheen_att, 14:07:29)

  1. Acumos-4083 (farheen_att, 14:07:42)
    1. Guy: We decided that the model names should not have spaces. We can revisit the addition of spaces. We don't want to generate a uuid. We will go back and revisit. Consider every model that exists today will have to be updated to have the friendly name vs. scripted (farheen_att, 15:04:20)
    2. ACTION: Guy update Acumos-4083 with comments (farheen_att, 15:04:39)
    3. ACTION: Murali update Acumos-4083 to a user story instead of a Bug (farheen_att, 15:05:10)
    4. Guy: this can not be delivered in Demeter and it is not a bug. This was released in Athena and we can't have last minute bugs because one user decides it needs to be implemented. (farheen_att, 15:06:27)

  2. Acumos-4113 Description field search (farheen_att, 15:10:29)
    1. Rajesh: This issue is a work in progress and being addressed. (farheen_att, 15:11:11)

  3. Acumos-4107 (farheen_att, 15:12:56)
    1. FarheenWhen I select my favorite catalogs there should be an actionable button that takes me to My Favorite Catalogs in the Marketplace.Ask: Users are don't know what to do after they select their favorite catalogs. There needs to be a button or link that takes me to My Favorite Catalogs screen.Acceptance Criteria: After I as an MLP System (farheen_att, 15:13:06)
    2. Rajesh: yes we will deliver this in Demeter (farheen_att, 15:13:24)
    3. Farheen: Users do not understand why tiles are not clickable.Ask: remove the on mouseover raised catalog tiles action.Acceptance Criteria: When a user hovers over a catalog tile icon the tile stays flat and does not pop up. (farheen_att, 15:14:03)
    4. Rajesh: We can deliver this in Demeter. (farheen_att, 15:14:38)
    5. Farheen: Users don't understand why they have to scroll through pages of 10 count catalogs to select a favorite Ask: They want to see all catalogs on one select favorite catalog page. They don't want to have to have multiple selects on multiple pages.Acceptance Criteria: When a user clicks Select Favorite Catalog button from home page they (farheen_att, 15:15:31)
    6. Rajesh: Demeter release has moved the #of catalogs drop down from the bottom of the page to the top of the page. Moved the search catalogs to the right. That is all we can do in Demeter. (farheen_att, 15:17:55)
    7. Rajesh: Capturing all the catalogs on one page will take a long time to draw if there are thousands of catalogs. (farheen_att, 15:19:42)
    8. Creating a list of links like the Catalog page will take time to design and needs to be converted to a user story and moved to the E release. (farheen_att, 15:22:41)
    9. ACTION: Farheen change Acumos-4107 to an epic and break up these asks into user stories. (farheen_att, 15:25:44)
    10. Michelle: suggestion to have a list of catalogs view of the Marketplace where a user can view a list of catalogs and see what models are contained within that catalog. (farheen_att, 15:31:18)
    11. Farheen suggestion to leverage the mousover catalog feature in the Marketplace. Have a similar icon in the Select favorite catalog page where instead of showing a list of catalogs display the list of models. (farheen_att, 15:33:37)
    12. Rajesh: If there are 100 models that list will look ugly. (farheen_att, 15:33:59)
    13. Farheen well that will be the same case if we have 100 models but it was done regardless. (farheen_att, 15:34:40)
    14. Farheen I mean 100 catalogs not 100 models. (farheen_att, 15:35:32)
    15. Rajesh this can not be done in Demeter and has to be moved to Elpis release. (farheen_att, 15:49:08)
    16. ACTION: Murali make updates to Acumos-4083 according to Guy's request. (farheen_att, 15:50:22)


Meeting ended at 15:50:30 UTC (full logs).

Action items

  1. Guy update Acumos-4083 with comments
  2. Murali update Acumos-4083 to a user story instead of a Bug
  3. Farheen change Acumos-4107 to an epic and break up these asks into user stories.
  4. Murali make updates to Acumos-4083 according to Guy's request.


People present (lines said)

  1. farheen_att (35)
  2. collabot` (3)


Generated by MeetBot 0.1.4.