#acumos-meeting: Architecture Committee

Meeting started by farheen_att at 14:39:12 UTC (full logs).

Meeting summary

  1. Demeter Release Highlights review (farheen_att, 14:39:44)
    1. Licensing Activity Tracking and Reporting (farheen_att, 14:40:17)
    2. #info Kibana dashboard (farheen_att, 14:40:45)
    3. On-Boarding CLI message response with Acumos Docker model URI. (farheen_att, 14:42:35)
    4. ACTION: Vineet remove kibana from the highlights. (farheen_att, 14:43:12)
    5. Vineet it is up to the end user to use the data and kibana charts. (farheen_att, 14:44:13)
    6. ACTION: Guy will add a +1 in an hour and 15 minutes. (farheen_att, 14:45:41)
    7. Vineet we need to deploy and check that will be pending. (farheen_att, 14:45:52)
    8. Manoop we have not done any work in Acumos for O-RAN. O-RAN is a consumer. (farheen_att, 14:46:43)
    9. ACTION: Manoop check with Guy regarding whether there are major O-RAN contributions to Acumos. (farheen_att, 14:47:14)
    10. Michelle we added two new constrictions for licensing. We are able to recognize a duration, however the lum can support we identified a gap that the RTU agreement form does not allow the restriction. (farheen_att, 14:48:44)
    11. Manoop: If the amount of work you have done and all you have is the front end field, then mention that it was a huge amount of work that was completed. (farheen_att, 14:49:40)
    12. Michelle: Adding the field to the form should not be too bad. Since the field is defined in LUM. (farheen_att, 14:50:08)
    13. Manoop: In my opinion we should mention it because it is a significant amount of work. (farheen_att, 14:50:28)

  2. SOAJS issue - Murali (farheen_att, 14:51:10)
    1. Manoop: Bobbie confirmed that she opened the IP and ports on her side. it is up to Viabhav and team. (farheen_att, 14:52:56)
    2. Wenting: I have a plan to test out the training and close the user story. (farheen_att, 14:53:13)
    3. Manoop: It may not be as simple for chained models in design studio. (farheen_att, 14:53:51)

  3. Security Verification - Manoop (farheen_att, 14:54:09)
    1. We have AT&T Phillip to see why SV is not working. He is making changes. He is at a stage to try it out in his local environment. He is looking for a documented ETE use case. (farheen_att, 14:54:54)
    2. Michelle: I don't think there is SV is turned on in IST. The team is Ken, Chris Rath, Manoop and (farheen_att, 14:55:51)
    3. Manoop: Ken, Chris Rath, myself and Phillipe are the team. he is at a stage where can he trigger. Is there any flow that documents that? (farheen_att, 14:56:37)
    4. Michelle: It's in SV. LM separated from SV. The only thing that SV was doing it already had logic to scan for a license key word to look for SPDF. We would reference license from there otherwise we would verify XPDF with the license keywords. SV was the gateway to make sure the license had a keyword. LM provided info to LUM. (farheen_att, 14:58:18)
    5. Michelle: It made no sense because when you set up federation you would update configuration file. (farheen_att, 14:59:11)


Meeting ended at 15:00:12 UTC (full logs).

Action items

  1. Vineet remove kibana from the highlights.
  2. Guy will add a +1 in an hour and 15 minutes.
  3. Manoop check with Guy regarding whether there are major O-RAN contributions to Acumos.


People present (lines said)

  1. farheen_att (26)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.